1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Contact 7 Senden - Button funktioniert nicht.

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von oloki, 3. Juni 2019.

  1. oloki

    oloki Member

    Registriert seit:
    3. Juni 2019
    Beiträge:
    10
    Zustimmungen:
    0
    Guten Abend,
    Ich habe ein Problem mit dem Senden Button bei meinen Contact 7 Formular.
    Ich habe ein Formular erstellt und dort geht alles einwandfrei!
    Doch bei meinem zweiten geht der Senden Button nur halb.
    Wenn ich Ihn drücke kommt zwar eine E-Mail aber das Formular ändert sich nicht auf den Text "Erfolgreich gesendet" (o.ä)
    Also man könnte den Button 100x drücken und so meinen Posteingang zuspamen (bzw alles geht in den Spam-Ordner)

    Mein zweites Formular sieht sehr simple aus (vielleicht ist auch das das Problem)
    Es hat 2 Kontrollkästchen mit je einem Text und einen Senden Button.
    Denkt Ihr, dass das das Problem ist?

    Das Formular soll nur dazu dienen um Benutzer-Daten wie Nickname und E-Mail an meine E-Mail zu senden.
    Diese Informationen werden zugesendet ABER der Button, wie oben schon erwähnt, verändert sich nicht.

    Danke um jede Antwort - Ich hoffe ich habe die Frage ausführlich genug erklärt.
     
  2. maltris

    maltris Well-Known Member

    Registriert seit:
    16. September 2012
    Beiträge:
    80
    Zustimmungen:
    2
    Bitte um Verlinkung der betroffenen Seite, erst dann kann man das zuverlässig analysieren.

    Das ist wahrscheinlich eher ein Einstellungsproblem am versendenden Mailserver (hier wäre interessant wo und/oder wie gehostet) oder am Spamfilter.
     
  3. oloki

    oloki Member

    Registriert seit:
    3. Juni 2019
    Beiträge:
    10
    Zustimmungen:
    0
    Das Problem ist hier zu begutachten: https://exhaleclothes.com/4344-2/
    Neben dem "Auszahlung"-Button ist dann bei mir ein endlos-drehendes Loading Symbol zu sehen und das Formular spring nicht wie gewohnt auf eine "Erfolgreich gesendet"-Nachricht.
     
  4. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.324
    Zustimmungen:
    412
    Deaktiviere mal autoptimize und teste erneut.

    Sonst versuche auch mal das:
    upload_2019-6-4_22-49-52.png
     
  5. oloki

    oloki Member

    Registriert seit:
    3. Juni 2019
    Beiträge:
    10
    Zustimmungen:
    0
    Habe ich gemacht.
    Zuerst habe ich den Autoptimizer deaktiviert und getestet. Geht nicht.
    Dann hab Ich zusätzlich diesen Tag eingefügt ging aber auch nicht.

    Kleine Zwischenfrage. Wie hast du hesehen dass ich Autoptimize installiert habe?
     
    #5 oloki, 5. Juni 2019
    Zuletzt von einem Moderator bearbeitet: 5. Juni 2019
  6. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.324
    Zustimmungen:
    412
    Du scheinst CF7 Customizer zu nutzen. Deaktiviere das bitte und teste dann.

    Im Quellcode kann man sehen welche Dateien geladen werden. Daran kann man erkennen, dass du autoptimize nutzt.
     
  7. oloki

    oloki Member

    Registriert seit:
    3. Juni 2019
    Beiträge:
    10
    Zustimmungen:
    0
    Ohne CF7 Customizer geht es! Aber dann sehen die Formulare nicht mehr "schön" aus.. :(
    Hast du eventuell eine Lösung?
     
    #7 oloki, 5. Juni 2019
    Zuletzt von einem Moderator bearbeitet: 5. Juni 2019
  8. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.324
    Zustimmungen:
    412
    Entweder selber per CSS anpassen, oder in der Jobbörse ausschreiben, oder den Plugin-Entwickler anschreiben.
     
    oloki gefällt das.
  9. oloki

    oloki Member

    Registriert seit:
    3. Juni 2019
    Beiträge:
    10
    Zustimmungen:
    0
    Danke viel mals.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden