1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.0 Contact form 7 spam erkannt

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von reallocksley, 13. Januar 2019.

  1. reallocksley

    reallocksley Member

    Registriert seit:
    8. Januar 2013
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo zusammen,

    Ich habe das Problem dass, gefühlt erst nach den Update auf 5.0, das Plugin CF7 beim Absenden des Formulars die Fehlermeldung “spam erkannt“ anzeigt.
    Ich habe es mit verschiedensten Anbietern von captchas probiert und auch verschiedene mailadressen versucht...nichts....ich musste CF7 erstmal gegen ein anderes Kontakt-plugin austauschen,das funktioniert.

    Habt ihr von diesen Problem schon gehört und wenn ja, wie gelöst?
     
  2. reallocksley

    reallocksley Member

    Registriert seit:
    8. Januar 2013
    Beiträge:
    24
    Zustimmungen:
    0
    Hat niemand eine Idee?
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.460
    Zustimmungen:
    758
  4. Maltbue

    Maltbue Member

    Registriert seit:
    3. Dezember 2014
    Beiträge:
    12
    Zustimmungen:
    0
    Ich habe das gleiche Problem, habe heute contact form 7, Really Simple CAPTCHA und wordpress aktualisiert, danach war mein captcha auf dem Kontaktformular verschwunden und ich kann kein Formular absenden, da ich immer den Fehler Spam bekomme...
    Auf einer anderen Seite, die ich nicht aktualisiert habe, die aber haargenau dieselbe Programmierung hat, funktioniert es
     
  5. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.460
    Zustimmungen:
    758
  6. p1media

    p1media Active Member

    Registriert seit:
    10. August 2012
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo Zusammen,
    wir haben Contact Form 7, Version 5.1.6 installiert. Und es funktioniert auch, es werden keine Fehlermeldungen angezeigt, nur die Emails kommen beim Empfänger als Spam an, bzw. landen im Spam Ordner.

    Habt Ihr eine Idee wie wir das Problem lösen können? Wenn normale Emails versendet werden, werden diese nicht als Spam erkannt, nur die die vom Kontaktformular versendet werden.

    Vieleicht hat der ein oder andere ja einen Tipp :)
    Danke & Grüße
    Sebastian
     
  7. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.460
    Zustimmungen:
    758
    Kommt vermutlich u.a. auf den Betreff und den Inhalt der E-Mail an. Versuche mal, den Betreff und den E-Mail Inhalt passender bzw. ausführlicher zu formulieren.
     
  8. p1media

    p1media Active Member

    Registriert seit:
    10. August 2012
    Beiträge:
    35
    Zustimmungen:
    0
    Hallo, hab sogar ein neues Kontaktformular angelegt, mit Standard Inhalten wie Name, Adresse, Nachricht. Betreff "Kontaktanfrage über Webseite" - und dennoch landet die Nachricht im Spam Ordner... Bin langsam echt ratlos.. bei anderen Wordpress Webseiten habe ich dieses Problem nicht. o_O
     
  9. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.460
    Zustimmungen:
    758
    Manchmal liegt es auch am Absender, da würde ein SMTP Plugin ggf. helfen.
    Gerade solche "Standard" Sachen werden oft als Spam erkannt...;)
     
  10. p1media

    p1media Active Member

    Registriert seit:
    10. August 2012
    Beiträge:
    35
    Zustimmungen:
    0
    Dachte ich mir auch schon.. aber egal welche Infos aus dem Kontaktformular versendet werden, die Email landet trotzdem im Spam Ordner.
    Bin echt Ratlos...
     
  11. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.460
    Zustimmungen:
    758
     
  12. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.333
    Zustimmungen:
    412
    Es liegt mit Sicherheit am Absender. phpmail wird nicht autorisiert sein von dieser Domain Mails zu versenden. Wie @b3317133 bereits geschrieben hat, testet einfach ein SMTP-Plugin
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden