1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

css-frage

Dieses Thema im Forum "Design" wurde erstellt von prefix, 8. Juni 2013.

  1. prefix

    prefix Well-Known Member

    Registriert seit:
    21. November 2004
    Beiträge:
    223
    Zustimmungen:
    0
    hi allerseits!

    ich habe heute das blog-mag-theme von themeforest käuflich erworben und installiert:

    http://www.ff-hasendorf.at

    jetzt stehe ich allerdings bei 2 sachen wirklich an:

    1. ich möchte im header-bereich (wo jetzt das feuerwehr-korpsabzeichen ist) eine hintergrundgrafik (mit background-image: url:)::);) einbinden - wo muss ich den code eingeben und wie heißt der container, worin sich das gesamte befindet? habe safari am mac und leider keine dementsprechende extension (wie früher beim firefox), der mir die container anzeigt ...

    2. ev. kann mir da niemand helfen: ich bringen das theme nicht dazu, die letzten beiträge zu sliden - also bilder anzuzeigen, so wie es z.b. hier ist: http://themeforest.net/item/blogmag-wordpress-blog-and-magazine-theme/full_screen_preview/4688770

    wäre super, wenn ihr mir helfen könntet - danke!
     
  2. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.828
    Zustimmungen:
    137
    Hi,

    Das Problem ist, dass wir bei kostenpflichtigen Themes kaum bis gar nicht helfen können.
    Aber da es von Themeforest ist hast du auch Anspruch auf Hilfe von denen, was du auch nutzen solltest.
    Insbesondere zu deiner zweiten Frage, da ich annehme, dass mit den Theme eine Dokumentation ausgeliefert wurde, oder zumindest Online im Supportbereich bei Themeforest abrufbar ist. ;)

    Was ich ermitteln konnte ist, dass in der style.css bei Zeile 157 wohl etwas definiert wird, das mit diesem Aufruf zu tun hat;
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Müssest du mal schauen, ob da was mit .span4 oder zumindest logo-container in der style.css aufgeführt ist.

    Habe zwar kein Safari, aber scheinbar gibt es da doch etwas. Zumindest der Titel scheint das vermuten zu lassen. ;)
    http://macdevelopertips.com/defaults/firebug-like-tools-in-safari.html
     
  3. prefix

    prefix Well-Known Member

    Registriert seit:
    21. November 2004
    Beiträge:
    223
    Zustimmungen:
    0
    hi und danke!

    problem 1 konnte ich schon (mehr oder weniger lösen), da in der header.php die style-definitionen direkt vorhanden sind.

    wegen problem 2 werde ich mich an themeforest wenden!

    schönen samstag, und danke nochmal :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden