1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

CSS überschreiben

Dieses Thema im Forum "Design" wurde erstellt von ab2211, 14. Januar 2022.

  1. ab2211

    ab2211 Well-Known Member

    Registriert seit:
    17. März 2015
    Beiträge:
    45
    Zustimmungen:
    0
    Hallo!

    man kann ja Styles von Plugins überschrieben. Jetzt habe ich aber einen Style der im Plugin schon mit !important steht. Wenn ich den mit z.B. Simple Custom CSS überschreiben will geht das nicht. Hat da jemand einen Tipp wie ich das machen kann?
     
  2. threadi

    threadi Well-Known Member

    Registriert seit:
    9. Oktober 2020
    Beiträge:
    384
    Zustimmungen:
    73
    Wenn dein Code nach dem vom Plugin geladen wird auch auch !important enthält, sollte es möglich sein ihn zu überschreiben.

    Ggfs. ist es auch möglich die Eigenschaft im Plugin irgendwie zu überschreiben. Allerdings ist das imho auch schlechter Stil des Entwicklers. Das beste wäre, wenn Du dich an den Hersteller wendest mit bitte um Anpassung.
     
    ab2211 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden