1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade Deprecated: contextual_help ist seit Version 3.3.0 veraltet!

Dieses Thema im Forum "Installation" wurde erstellt von plang, 1. April 2020.

  1. plang

    plang New Member

    Registriert seit:
    1. April 2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    haben soeben von WP 5.3 auf Version 5.4 upgedatet und bekomme folgende Fehlermeldung

    Deprecated: contextual_help ist seit Version 3.3.0 veraltet! Benutze stattdessen get_current_screen()->add_help_tab(), get_current_screen()->remove_help_tab()

    Komischerweise trat die Fehlermedlung bei Version 5.3 nicht auf.

    Wie kann ich das Problem lösen?

    Danke!
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.438
    Zustimmungen:
    242
    Begeb dich auf die Suche nach dem Plugin, welches diesen "Fehler" verursacht. Am besten nach und nach ein Plugin deaktivieren, bis die Meldung weg ist.
    Dann kannst du dich an den Plugin-Autor wenden.
     
  3. plang

    plang New Member

    Registriert seit:
    1. April 2020
    Beiträge:
    2
    Zustimmungen:
    0
    Hi Maxe,

    vielen Dank, dann mach ich das mal.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden