1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 divi customizer "domain hat sie zu oft weitergeleitet"

Dieses Thema im Forum "Konfiguration" wurde erstellt von Rennsemme, 15. Juni 2018.

  1. Rennsemme

    Rennsemme New Member

    Registriert seit:
    6. Juni 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo liebe Divi-Nutzer,

    wie meistens empfohlen habe ich mir ein divi child-theme erstellt, um bei Updates des Main themes gerüstet zu sein. Das hat alles soweit wunderbar geklappt. Allerdings habe ich ein Problem, und das ist folgendes:

    Sobald ich in den Customizer / Designmodifikator wechsle, bekomme ich im "Vorschaufenster" nicht meine Website zu sehen, sondern die Fehlermeldung "buergerturm-freising.de hat sie zu oft weitergeleitet".

    Nun habe ich schon herausgefunden, dass das Plugin Yoast Seo gerne mal Probleme macht, oder dass eine Weiterleitung zu https:// ggf. nicht richtig eingerichtet ist. Dass es daran liegt bezweifle ich aber. Wenn ich das Theme auf den original Divi Theme wechsle, klappt auch die Vorschau. Es muss also irgendwo am Child-Theme liegen.

    Habt ihr einen Tipp, an welcher Stelle des Child-Themes dies verursacht werden kann? Oder bin ich vielleicht sogar komplett auf dem Holzweg?

    Falls ihr noch nähere Angaben benötigt, stelle ich die gerne bereit. Für eine Hilfe wäre ich sehr dankbar. Permanent das Theme zu wechseln ist nicht die Lösung, zumal es immer ein ungutes Gefühl ist, auf ein nicht opitmal konfiguriertes Template zu wechseln.

    Vielen Dank für eure Unterstützung und beste Grüße
    Rainer
     
  2. egado

    egado Well-Known Member

    Registriert seit:
    19. Oktober 2012
    Beiträge:
    264
    Zustimmungen:
    2
    Was genau die Ursache des Problems ist kann ich dir nicht sagen, ich habe jedoch diesen Lösungsansatz gefunden.

    Was du also mal prüfen solltest:

    Enthält der Name deines Child-Themes bzw. dessen Ordner Leerzeichen? Falls ja bitte mal testen, ob das Problem weiterhin besteht wenn der Ordner-Name des Child-Themes keine Leerzeichen mehr enthält. Und lass uns bitte wissen ob es funktioniert hat ;)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden