1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 Editieren nach Update auf 5.2.3 nicht mehr möglich

Dieses Thema im Forum "Installation" wurde erstellt von qpax, 20. September 2019.

  1. qpax

    qpax New Member

    Registriert seit:
    20. September 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe hier eine kleine Schwierigkeit nach WP-Update. Im Frontend wird der Content nur noch teilweise angezeigt, es funktioniert nicht mehr alles korrekt.

    Nach Update auf Version 5.2.3 lassen sich im Backend keine Seiten mehr bearbeiten und/oder anlegen.
    Es erscheint die Fehlermeldung:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Im Logfile steht:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    So, wie ich das herauslese, gibt es wohl ein Problem mit WPBakery Visual Composer. Das neueste Update ist jedoch eingespielt worden und ist laut Entwickler auch kompatibel mit der aktuellsten WP-Version.

    Hat jemand einen Tipp, was getan werden könnte, so dass zumindest das Backend wieder richtig funktioniert und Seiten bearbeitet/neu angelegt werden können - und dann auch das Frontend ggf. wieder richtig agiert?

    Im Netz gab es den Tipp, den Classic Editor mittels Plugin zu reaktivieren und Gutenberg zu "deaktivieren". Wurde ausprobiert, zeigte jedoch keine Veränderungen.

    Sollte man Abstand von WPBakery nehmen? Kann hier jemand weiterhelfen - und war ggf. auch von dieser Problematik betroffen?

    Besten Dank und viele Grüße! :)
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.371
    Zustimmungen:
    572
    Welche PHP Version wird auf dem Server verwendet? Wurde die auch verändert?

    Welche genaue Version von WPBakery wird genutzt?

    Welches genaue Theme & Version wird genutzt?
     
  3. qpax

    qpax New Member

    Registriert seit:
    20. September 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hi b3317133,

    hier die gewünschten Informationen:

    WP Version 5.2.3
    PHP Version 5.6.40 (soll nun beim Hoster einem Update unterzogen werden)
    Theme "Skylab" Version 2.0.9
    WPBakery Version 6.0.5

    Beste Grüße!
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.371
    Zustimmungen:
    572
  5. qpax

    qpax New Member

    Registriert seit:
    20. September 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Ja, genau dieses Theme ist es...
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.371
    Zustimmungen:
    572
    Skylab 2.0.9 ist lt. der Seite vom Februar 2016, aktuell wäre 3.0.6.

    Und selbst die aktuelle Version ist lt. Seite als nur kompatibel mit dem älteren WPBakery Page Builder 5.5.x und WordPress 5.1.x angegeben.

    Evtl. liegt hier das Problem.

    Befrage am besten mal den Theme-Support nach einem Update des Themes und zu Deinen aktuelleren Versionen von WPBakery und WordPress.

    Am Rande, die PHP-Version 5.6.x ist bereits sehr alt, es würde sich hier generell ein Update auf mind. 7.2.x empfehlen. Und ausführliche Tests ob auch alle sonstigen Plugins usw. damit zurechtkommen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden