1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Elementor läuft nicht auf Smartphone

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von anja-ronja, 14. Januar 2020.

  1. anja-ronja

    anja-ronja Member

    Registriert seit:
    7. Januar 2015
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo!
    Ich habe meine Startseite mit Elementor gestaltet.
    Diese ist auf dem Rechner und dem Tablet wunderbar zu lesen.
    Nur auf dem Smartphone nicht. Die Bilder und Texte sind übereinander gestapelt.
    Was ist zu tun?
    Danke im voraus für eure Hilfe
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.726
    Zustimmungen:
    153
    elmentor auf mobile ansicht klicken.
    Und dort anpassen ;)

    da wir nicht wissen ob es von Theme bereits erstellte seiten sind, oder du eine seite komplett mit elementor erstellt hast.
    können wir dir da nicht helfen.
     
  3. anja-ronja

    anja-ronja Member

    Registriert seit:
    7. Januar 2015
    Beiträge:
    9
    Zustimmungen:
    0
    Hi - danke.
    Das habe ich schon versucht - klappt natürlich. Aber die voreingestellten Widgets wie Sitebar und Footer lassen sich nicht verschieben ;o((
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.726
    Zustimmungen:
    153
    wie gesagt, wir wissen nicht welches theme und wie du die widgets und co. erstellt hast.
    so können wir nur die glaskugel schauen.

    lese mal die foren regeln, was wir brauche um dir zu helfen!
     
  5. anja-ronja

    anja-ronja Member

    Registriert seit:
    7. Januar 2015
    Beiträge:
    9
    Zustimmungen:
    0
    Ok - hier die Infos:

    - Adresse zum Blog (URL) www.auf-tauchen.de
    - WordPress-Version 5.3.2–de_DE
    - Verwendetes Theme: Pukeko von Elmastudio
    - verwendete Plugins Aksimet Anti-Spam, Antispam-Bee, Classic-Editor, Cookie Notice, Duplicate Posts, Elementor, Limit Login Attempts Reloaded, Max Buttons, One Click Demo Import, WordPress Importer, WP Fastet Cache, WP MailSMTP, WP Matomo, Yoast SEO
    - zuletzt gemachte Änderungen: 13.01.2020
     
  6. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.726
    Zustimmungen:
    153
    ok,
    das sieht nicht nach einer fertig erstellten seiten von Themen hersteller aus.
    Die dürftest du selbst zusammen gebastelt haben.

    auf den ersten blick würde ich sagen, das du einfach was in elementor erstellt hast.
    ohnen genau zu wissen was du tust.

    Daher sieht es eben so aus wie es ist.
    Ich würde dir raten, auf youtube zb. ein paar videos anzusehen wie man mit elementor arbeitet.

    sorry aber da können wir nicht weiterhelfen
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden