1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Elementor Problem

Dieses Thema im Forum "Konfiguration" wurde erstellt von Romeo69, 10. Juli 2019.

  1. Romeo69

    Romeo69 New Member

    Registriert seit:
    10. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,
    ich bin noch ein WP Anfänger und hoffe hier richtig zu sein und Hilfe zu bekommen..
    Ich habe mir Elementor Installiert und habe Folgendes Problem
    beim Download von Themes und Templates...

    Ein Fehler ist aufgetreten
    Fehler beim Bearbeiten der Anfrage
    undefined.
    undefined.
    undefined.

    Ich nehme an das es sich nur um eine Einstellung handelt.
    Wie kann ich das Problem lösen?

    Gruß
    Romeo69
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.548
    Zustimmungen:
    466
    1. Welche WordPress Version?
    2. Welche Elementor Version?
    3. Screenshot des Fehlers?
    4. Wann / wo genau tritt der Fehler auf?
    5. Tritt der Fehler auch auf, wenn alle anderen Plugins deaktiviert sind?
     
  3. Romeo69

    Romeo69 New Member

    Registriert seit:
    10. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    WP 5.2.2
    Elementor 2.6.0
    Fehler tritt auf wenn ich z.B. ein Template aus der Bibliothek hinzufügen möchte.
    Weitere Plugins sind nicht Installiert!
     

    Anhänge:

  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.548
    Zustimmungen:
    466
    Versuche es mal mit Elementor 2.6.1

    6. Welches Theme wird genutzt?
    7. Welche PHP-Version wird genutzt? Siehe dazu auch Elementor FAQ.
     
  5. Romeo69

    Romeo69 New Member

    Registriert seit:
    10. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    OceanWP Theme und PHP ist 7.2 glaube.
    Ich versuche das heute Abend noch mal.
    Lg
    Romeo69
     
  6. bitseven Werbeagentur

    Registriert seit:
    10. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Wie sieht es aus mit Zugriffsrechten/Verzeichnisrechten auf dem Server? War das eine eigene Installation oder per Hosting-Anbieter?
     
    #6 bitseven Werbeagentur, 12. Juli 2019 um 21:21 Uhr
    Zuletzt von einem Moderator bearbeitet: 12. Juli 2019 um 21:59 Uhr
  7. Romeo69

    Romeo69 New Member

    Registriert seit:
    10. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo, Ich habe über ftp Zugang WP manuell Installiert! Das hat eigentlich auch geklappt!
    Aber irgendwo ist noch ein Fehler den ich nicht finden kann.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden