1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Error bei PHP upgrade

Dieses Thema im Forum "Installation" wurde erstellt von Svenmann, 24. Dezember 2020.

  1. Svenmann

    Svenmann Active Member

    Registriert seit:
    27. März 2017
    Beiträge:
    30
    Zustimmungen:
    1
    Einen schönen Weihnachtsmorgen wünsche ich euch,

    pünktlich zum Fest habe ich einen unschönen Fehler auf meiner Test HP.

    ich habe in meinem Webhosting Paket ein Upgrade von PHP 7.3 auf 7.4 und dann auf 8.0 gemacht und in beiden neueren Versionen treten Fehler bzw. Warnungen auf.

    PHP 7.4
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Zeile 287
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    PHP 8.0
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Hat hier jemand eine Lösung?


    Danke für euren Support
    und noch schöne Feiertage

    Gruß Svenmann
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.605
    Zustimmungen:
    979
    Deaktiviere der Reihe nach einzeln alle Plugins und wechsle ggf. das Theme, um die problematische Stelle zu finden.

    Alternativ aktualisiere PHP nur dann, wenn Du vorher sichergestellt hast, dass die Autoren aller Plugins und des Themes und der von Dir verwendeten WordPress Version eine entspr. Kompatibilität zur gewünschten PHP Version bestätigen.

    Die eigentliche Ursache ist z.B. hier beschrieben, sowas findet man beispielsweise, indem man die Fehlermeldung bei einer Suchmaschine eingibt.
     
  3. VA_

    VA_ Active Member

    Registriert seit:
    9. Mai 2014
    Beiträge:
    42
    Zustimmungen:
    3
    Sind alle Plugins auf dem neusten Stand? Die WP Instanz auch?
     
  4. Svenmann

    Svenmann Active Member

    Registriert seit:
    27. März 2017
    Beiträge:
    30
    Zustimmungen:
    1
    Guten Morgen zusammen,

    Ich habe außer dem Theme Check und dem WP Importer keine Plugins installiert.
    Wie gesagt, ich nutzt mein eigenes Theme bzw. bin gerade dabei mein eigenes Theme zu entwickeln.

    vor dem Update hat alles funktioniert.

    Danke b3317133 für den Link!
    Da werde ich mich mal informieren.

    Bei Erfolg oder Misserfolg werde ich mich nochmal melden.


    Danke für eure Antworten.


    Gruß Svenmann
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden