1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

falsche Darstellung von eingestellten Bildern

Dieses Thema im Forum "Allgemeines" wurde erstellt von pfgo01, 20. Juli 2019.

  1. pfgo01

    pfgo01 New Member

    Registriert seit:
    20. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen

    Habe dieses Forum gerade erst gefunden und möchte gerne meine erste Frage stellen:

    Habe eine Webseite mit Wordpress erstellt. Hat auch alles soweit ganz gut geklappt. Ist ja auch eigentlich nicht sehr schwierig wenn man sich die nötige Zeit nimmt.

    Ich habe das Thema "Independent Publisher 2" gewählt. Bei den Inhaltsoptionen habe ich eingestellt:
    automatisch das erste Bild in einem Beitrag verwenden.
    Das klappt auch, nur: im Kopf sind dann in dem jeweiligen Beitrag bei dem ersten eingestellten Bild oben und unten Teile abgeschnitten ??

    Ich habe die Bilder die ich dort einstelle in die Galerie hochgeladen, Keine Veränderung der erstellten Bildergöße o.ä. vorgenommen.

    vorab Danke für Lösungsvorschläge

    Grüße und ein schones WE
    Peter
     
  2. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.571
    Zustimmungen:
    172
    Wenn das dein Theme ist, würde ich mir ein neues suchen!
    upload_2019-7-20_18-48-25.png

    Wordpress entwickelt sich permanent weiter, dieses Theme offensichtlich nicht!
     
  3. pfgo01

    pfgo01 New Member

    Registriert seit:
    20. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    ?? Habe vor ca. 3 Monaten angefangen meine Seite zu "entwickeln"
    Da hat mir dieses Theme am besten gefallen. Da stand nix von "veraltet" ??

    Vielleicht sollte ich doch mal was anderes suchen ??

    Danke zunächst
     
  4. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.571
    Zustimmungen:
    172
    Hast du die o.a. Version 1.9? Es ist ja nicht nur Wordpress, auch die PHP- Version ist nicht mehr die selbe wie damals.
     
  5. pfgo01

    pfgo01 New Member

    Registriert seit:
    20. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    ?? Wo erkenne ich das?
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.116
    Zustimmungen:
    537
  7. pfgo01

    pfgo01 New Member

    Registriert seit:
    20. Juli 2019
    Beiträge:
    4
    Zustimmungen:
    0
    Ich dachte ich beäme hier vielleicht meine Frage beantwortet

    dann werde ich es mal bei dem Support versuchen und verabschiede mich mal hier !

    Trotzdem einen schönen Sonntag
     
    #7 pfgo01, 21. Juli 2019
    Zuletzt bearbeitet: 21. Juli 2019
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden