1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Fehlende Dateiberechtigung

Dieses Thema im Forum "Installation" wurde erstellt von dennis85, 31. Januar 2021.

  1. dennis85

    dennis85 Active Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    31
    Zustimmungen:
    2
    Hallo!

    Ich habe derzeit Probleme mit der WP-Installation. Die eigentlich WP-Installation klappt erfolgreich. Ich habe diese manuell eingerichtet.

    Allerdings kann ich keine Plugins oder Bilder hochladen, da mir die Dateiberechtigung fehlt. Ich habe diese per FTP auf

    /wp-admin/ – Rekursiv 755

    /wp-admin/index.php – 644

    /wp-includes/ – Rekursiv 755

    /wp-content/ – Rekursiv 755

    Nur der Fehler lässt sich dadurch nicht beheben. Was kann ich tun?

    Gruß
    Dennis
     
  2. Michi91

    Michi91 Well-Known Member

    Registriert seit:
    8. November 2008
    Beiträge:
    1.786
    Zustimmungen:
    6
    Bei welchem Hoster bist du? wp-content könnte eventuell auch 775 nötig sein
     
  3. dennis85

    dennis85 Active Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    31
    Zustimmungen:
    2
    Bin bei WebGo. Ich verstehe das nicht, wieso das nicht mehr klappt. Sollte ich lieber manuell installieren oder automatisch?
     
    #3 dennis85, 31. Januar 2021
    Zuletzt bearbeitet: 31. Januar 2021
  4. Michi91

    Michi91 Well-Known Member

    Registriert seit:
    8. November 2008
    Beiträge:
    1.786
    Zustimmungen:
    6
    Setze mal bitte – Rekursiv 775. Wenn das nicht reicht muss eventuell der Dateibesitzer geändert werden. Laut Internet sind die FTP User eigenständige Systemuser. Bei 775 werden der Gruppe Schreibrechte gegeben, ich denke die FTP Gruppe sollten auch in der Webgruppe sein :)
     
  5. dennis85

    dennis85 Active Member

    Registriert seit:
    23. Juni 2015
    Beiträge:
    31
    Zustimmungen:
    2
    Danke hat geklappt
     
    Michi91 gefällt das.
  6. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.759
    Zustimmungen:
    117
    Mache lieber manuell, mittels hochladen auf den FTP. Normalerweise ist Webgo in der Hinsicht friedlich, bin auch schon länger dort.
    Für Ordner 755 und Dateien 644 ist normalerweise schon automatisch eingestellt, sobald du die Dateien per FTP Client auf den Webspace schiebst.

    Eventuell ist es so wie @Michi91 vermutet und irgendwie sind die Besitzerrechte/Benutzergruppenrechte nicht die, die sie sein sollten.

    Edit, Okay hat sich das Problem schon gelöst. :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden