1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Fehlendes Icon nach Umzug

Dieses Thema im Forum "Installation" wurde erstellt von Robota, 31. Januar 2021.

  1. Robota

    Robota Well-Known Member

    Registriert seit:
    18. Juli 2015
    Beiträge:
    320
    Zustimmungen:
    8
    Hallo, wir sind vor einigen Tagen mit unserer Seite intern auf dem Server umgezogen.
    Wir haben die Dateien heruntergeladen und in einem neuen Verzeichnis wieder hochgeladen, außerdem eine neue DB erstellt und die Einstellungen für die Domain geändert.
    (Bisher: https://shop.domain.net | Jetzt: https://www.domain.net)

    Eigentlich läuft bisher auch alles gut, heute habe ich dann aber entdeckt, dass beim Hinzufügen eines Produktes in den Warenkorb anscheinend ein Icon in der Statusmeldung fehlt.
    Auf dem Screenshot habe ich es mit einem Pfeil markiert.

    Ich gehe davon aus, dass dies vom Umzug her stammt, leider finde ich aber nicht heraus, um welches Icon es sich handelt und wo dieses gespeichert ist.
    Vlt wurde die Datei ja einfach nicht korrekt übertragen.

    Habt ihr eine Idee, um welches Icon es sich handelt oder könnt ihr mir einen Tip zur Lösung geben?

    Link zur Seite: https://bit.ly/3pvr8HL
    Wordpress 5.6 | WooCommerce 4.9.1
    Theme: Storefront 3.3.0

    Viele Grüße
    Robota
     

    Anhänge:

  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.401
    Zustimmungen:
    924
    Das ist wohl das Lamp Floor Icon (e015), das gibts nur in der Pro Version von Font Awesome 5.

    Man könnte es per CSS mit einem anderen Icon überschreiben, z.B.
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Und weiterhin ist da ein defektes inline Script auf der Seite, das sollte man entfernen oder korrigieren.es triggert derzeit Scriptfehler mit unbekannten Folgen...
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  3. Robota

    Robota Well-Known Member

    Registriert seit:
    18. Juli 2015
    Beiträge:
    320
    Zustimmungen:
    8
    Hallo b3317133, danke für deine Hilfe.
    Das mit dem Icon hat funktioniert, vielen Dank. :)

    Das defekte Script scheint wohl vom Plugin "Accordion" (https://de.wordpress.org/plugins/accordions/) zu sein, da werde ich mal den Entwickler anschreiben.

    Viele Grüße
    Robota
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden