1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Fehler bei Installation?

Dieses Thema im Forum "Installation" wurde erstellt von cabriokatha, 20. März 2010.

  1. cabriokatha

    cabriokatha Member

    Registriert seit:
    20. März 2010
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin neu hier und wende mich gleich mit einem Problem an Euch. Den Forenregeln angemessen, habe ich schon in der faq und der doku und auch mit der Forumssuche nach einer Lösung für mein Problem gesucht, bisher aber nichts gefunden...

    Ich habe wp 2.9.2 deutsch installiert und alles wie vorgeschrieben gemacht.
    Wenn ich mich nun einloggen will, bekomme ich folgende Fehler:

    Warning: Cannot modify header information - headers already sent by (output started at /mnt/weba/13/04/52215004/htdocs/blog/wordpress/wp-config.php:2) in /mnt/weba/13/04/52215004/htdocs/blog/wordpress/wp-login.php on line 302

    Auch in line 314, und bei der

    Warning: Cannot modify header information - headers already sent by (output started at /mnt/weba/13/04/52215004/htdocs/blog/wordpress/wp-config.php:2) in /mnt/weba/13/04/52215004/htdocs/blog/wordpress/wp-includes/pluggable.php on line 665, 666, 667 und 868.

    Ich bin gaaanz neu in php... Ich habe bisher nur mit css programmiert und wollte nun meinen eigenen blog...

    Könnt Ihr mir weiterhelfen?

    Ach ja, ich arbeite mit Adobe GoLive9, wenn das was zur Sache tut...

    LG
    Katha
     
    #1 cabriokatha, 20. März 2010
    Zuletzt bearbeitet: 20. März 2010
  2. bgeissler

    bgeissler Well-Known Member

    Registriert seit:
    6. August 2006
    Beiträge:
    4.404
    Zustimmungen:
    0
  3. cabriokatha

    cabriokatha Member

    Registriert seit:
    20. März 2010
    Beiträge:
    16
    Zustimmungen:
    0
    Doch genau diesen Beitrag habe ich gelesen. Aber ich finde da nichts...
    Hier mal die Zeilen der wp-login:
    301-303: header('Content-Type: '.get_bloginfo('html_type').'; charset='.get_bloginfo('charset'));

    313-316:

    //Set a cookie now to see if they are supported by the browser.
    setcookie(TEST_COOKIE, 'WP Cookie check', 0, COOKIEPATH, COOKIE_DOMAIN);
    if ( SITECOOKIEPATH != COOKIEPATH )
    setcookie(TEST_COOKIE, 'WP Cookie check', 0, SITECOOKIEPATH, COOKIE_DOMAIN);

    Grüßle
    Katha
     
  4. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
    Anscheinend ja nicht, denn sonst wüsstest Du, dass der Fehler nicht in der wp-login.php zu suchen ist... ;)
     
  5. cabriokatha

    cabriokatha Member

    Registriert seit:
    20. März 2010
    Beiträge:
    16
    Zustimmungen:
    0
    Ok, jetzt habe auch ich es gerafft...:!:

    Danke trotzdem ;)

    LG
    Katha
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden