1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Fehler beim Aufbau der Datenbank-Verbindung

Dieses Thema im Forum "Installation" wurde erstellt von diettelo, 18. Mai 2011.

  1. diettelo

    diettelo New Member

    Registriert seit:
    18. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Ich erhalte folgenden Fehler:

    Fehler beim Aufbau der Datenbank-Verbindung
    Das bedeutet entweder, dass Benutzername oder Passwort in der Datei wp-config.php falsch sind, oder der Datenbankserver https://myadmin.cablelink.at nicht erreichbar ist.

    Bist du sicher, dass Benutzername und Passwort stimmen?
    Bist du sicher, dass der Name des Datenbankservers stimmt?
    Bist du sicher, dass der Datenbankserver läuft?
    Wenn du nicht sicher bist woran es liegt, kontaktiere am besten deinen Hoster. Wenn du weitergehende Hilfe brauchst, kannst du dich jederzeit an das Support-Forum (en) wenden.

    Habe aber alles meiner Meinung nach richtig eigegeben.

    Ich weiss nicht vielleicht ist das die falsche mysql serveradresse

    https://myadmin.cablelink.at

    hier mal meine einstellungen in wp-config.php



    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
    #1 diettelo, 18. Mai 2011
    Zuletzt von einem Moderator bearbeitet: 19. Mai 2011
  2. B-52

    B-52 Well-Known Member

    Registriert seit:
    16. März 2008
    Beiträge:
    1.161
    Zustimmungen:
    12
    @TE
    auf https://myadmin.cablelink.at kannst Du ja die Logindaten prüfen. Und ja, das scheint die richtige Adresse zu sein...
    Bitte benutze das nächste mal die Code-Tags!

    PS: existiert die Datenbank überhaupt?
     
  3. diettelo

    diettelo New Member

    Registriert seit:
    18. Mai 2011
    Beiträge:
    4
    Zustimmungen:
    0
    in dem moment hatte ich die lösung das https musste weg habs grad probiert. hab das schon 5 jahre nicht mehr gemacht lol.

    trotzdem danke für die hilfe

    Admin bitte Thema schliessen.
     
    #3 diettelo, 18. Mai 2011
    Zuletzt bearbeitet: 18. Mai 2011
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden