1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Fehler im Customizer

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von Snewi, 21. Juli 2021 um 14:21 Uhr.

  1. Snewi

    Snewi Well-Known Member

    Registriert seit:
    5. November 2019
    Beiträge:
    209
    Zustimmungen:
    1
    Hallo,

    auf meiner Seite https:// haurenherm.com bekomme ich neuerdings wenn ich im Customizer was einstellen möchte folgenden Fehler. Was kann ich da tun?

    upload_2021-7-21_14-20-50.png

    LG Snewi
     
  2. Snewi

    Snewi Well-Known Member

    Registriert seit:
    5. November 2019
    Beiträge:
    209
    Zustimmungen:
    1
    Hat den niemand eine Idee? Habe auch schon alle Plugins deaktiviert aber der Fehler bleibt. Woran könnte es liegen was kann ich noch versuchen?
     
  3. Presskopp

    Presskopp Well-Known Member

    Registriert seit:
    18. März 2011
    Beiträge:
    855
    Zustimmungen:
    0
  4. Persephone

    Persephone Well-Known Member

    Registriert seit:
    21. Februar 2016
    Beiträge:
    482
    Zustimmungen:
    33
    Sorry, bei mir sieht der Customizer ganz anders aus und mit deiner Browser Konsole kenne ich mich auch nicht aus, deshalb kann ich dir nicht weiter helfen. Zudem deine Informationen sehr spärlich sind. Schönen Abend!
     
  5. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.019
    Zustimmungen:
    1.073
    Ein Blick in die Browser Konsole zeigt auch im Frontend der genannten Seite diverse Scriptprobleme, z.B. in diesen Dateien:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Möglicherweise sind Theme bzw. auch das Plugin nicht wirklich mit der derzeit verwendeten WordPress Version 5.8 kompatibel, mehr zur Kompatibilität beim jeweiligen Hersteller herausfinden.

    Evtl. hilft temporär das Plugin Enable jQuery Migrate Helper weiter, Hintergründe dazu hier.

    Oder auch mal mit dem Plugin Classic Widgets probieren, Hintergründe dazu hier.

    Mit welcher WordPress Version hat es denn noch funktioniert?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden