1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 Fehlermeldung «Proxi ist undefiniert»

Dieses Thema im Forum "Allgemeines" wurde erstellt von Lisiberg, 3. Oktober 2019.

  1. Lisiberg

    Lisiberg Active Member

    Registriert seit:
    16. Juni 2013
    Beiträge:
    25
    Zustimmungen:
    0
    Guten Tag

    Seit kurzem erscheint im Dashboard auf meiner Website die folgende Fehlermeldung:
    upload_2019-10-3_11-35-50.png
    Was kann ich da machen?
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Deaktiviere der Reihe nach alle Plugins und finde so heraus, welches verantwortlich sein könnte und wenn Du es auf ein Plugin eingegrenzt hast, schau auf der entspr. Plugin Seite nach ob das Problem dort ggf. bekannt ist und ob es eine Lösung gibt.

    Evtl. hilft auch die Installation und Aktivierung des Classic Editor Plugins.
     
  3. Lisiberg

    Lisiberg Active Member

    Registriert seit:
    16. Juni 2013
    Beiträge:
    25
    Zustimmungen:
    0
    Danke herzlich für den richtigen Typ. Nach deaktivieren von NextGen Gallery verschwindet die Fehlermeldung. Allerdings habe ich keine Hinweise in den Foren gefunden, wie ich diesen Fehler beheben kann. Auch ein Update wird nicht angeboten.
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.136
    Zustimmungen:
    540
    Funktionierte es mit dem Classic Editor Plugin?
     
  5. Lisiberg

    Lisiberg Active Member

    Registriert seit:
    16. Juni 2013
    Beiträge:
    25
    Zustimmungen:
    0
    Nein, leider nicht. Ich habe das Plugin installiert und aktiviert und WP Edit deaktiviert - ohne Erfolg. Aber für Deine Hilfe sei Dir auf jeden Fall gedankt!
     
  6. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.492
    Zustimmungen:
    116
    Welche PHP version läuft am server?
     
  7. Lisiberg

    Lisiberg Active Member

    Registriert seit:
    16. Juni 2013
    Beiträge:
    25
    Zustimmungen:
    0
    Die PHP Version ist aktuell, nämlich 7.3.10. Habe ich erst kürzlich aktualisiert. (Könnte hier der Fehler liegen)?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden