Flash Header einbinden

Dieses Thema im Forum "Allgemeines" wurde erstellt von BoNik, 18. September 2012.

  1. BoNik

    BoNik New Member

    Registriert seit:
    18. September 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen

    Ich habe Dynamic Headers Plugin installiert und in meinem Template einen Flashheader integriert.
    [h=2]....eigentlich ist alles gut gegangen ausser dass ich den alten Header irgendwie nicht wegbrige. Neuer kommt oberhalb von altem, dass heisst beide sind vorhanden. Siehe Foto: http://www.discopalma.ch/Palma.jpg
    Mein header.php sieht so aus

    :
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#" >
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <title><?php is_home() ? bloginfo('description') : wp_title('&raquo;',true,'right'); ?> <?php bloginfo('name'); ?> </title>
    <link rel="stylesheet" href="<?php bloginfo('template_url'); ?>/includes/colorbox.css"/>
    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />
    <link rel="alternate" type="application/rss+xml" title="<?php bloginfo( 'name' ); ?>" href="<?php bloginfo( 'rss2_url' ); ?>" />
    <link rel="alternate" type="application/atom+xml" title="<?php bloginfo( 'name' ); ?>" href="<?php bloginfo( 'atom_url' ); ?>" />
    <link rel="shortcut icon" href="<?php bloginfo('template_url'); ?>/favicon.ico" />
    <?php $options = get_option('df_theme_options'); $theme_color = $options['color']; if (!$theme_color) $theme_color = "style";?>
    <link rel="stylesheet" id="theme-style" href="<?php bloginfo('template_url'); ?>/<?php echo $theme_color ?>.css"/>
    <?php if ( is_singular() ) wp_enqueue_script( 'comment-reply' ); ?>
    <?php wp_head(); ?>
    <script src="<?php bloginfo('template_url'); ?>/media/mediaelement-and-player.min.js"></script>
    <link rel="stylesheet" href="<?php bloginfo('template_url'); ?>/media/mediaelementplayer.min.css" />
    <?php echo '<center>'; show_media_header(); echo '</center>';?>
    </head>
    <!--[if lt IE 7 ]> <body <?php body_class();?> class="ie6"> <![endif]-->
    <!--[if IE 7 ]> <body <?php body_class();?> class="ie7"> <![endif]-->
    <!--[if IE 8 ]> <body <?php body_class();?> class="ie8"> <![endif]-->
    <!--[if IE 9 ]> <body <?php body_class();?> class="ie9"> <![endif]-->
    <!--[if (gt IE 9)|!(IE)]><!--> <body <?php body_class();?> > <!--<![endif]-->
    <?php if ( ! dynamic_sidebar( 'Audio Player' )) : ?>
    <?php endif; ?>
    <div class="wrapper">
    <div class="header">
    <a href="<?php bloginfo('url'); ?>"><img class="logo" src="<?php echo get_header_image(); ?>" width="<?php echo HEADER_IMAGE_WIDTH; ?>" height="<?php echo HEADER_IMAGE_HEIGHT; ?>" alt="<?php bloginfo('name'); ?>"></a>
    <!-- search bar top right -->

    <ul class="nav-wrapper">
    <?php wp_nav_menu( array(
    'theme_location' => 'header-menu',
    'container' => 'nav-wrapper',
    'menu_class'=>'main-nav'
    )
    ); ?>
    </ul>
    </div><!-- header closed -->


    Wenn ich die Zeilen die für Header-Anzeigen verantwortlich sind, lösche, zweiter Header verschwindet aber die Lücke ist immer noch da (Leere zwischen Header und Menü)
    Hat jemand Idee wie man das richtig stellen kann?

    Gruss BoNik
    [/h]