Flash

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von eenzoo, 4. Juli 2007.

  1. eenzoo

    eenzoo New Member

    Registriert seit:
    3. Juli 2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,
    habe mich gerade in diesem Forum angemeldet weil ich ein kleines aber hoffentlich lösbares Problem hab. Kurz zu mir, Enrico, 32, Webmaster im engl. sprachigen Adult Bereich.

    Mein Prob: Beiträge in meinem ersten Blog würde ich gern durch Livefeeds eines CamPP bereichern, aber der Editor von wp konvertiert den Scriptcode nicht. Wenn ich zum Beitrag den Quellcode eingebe wird mir leider nix ausser meinem verfassten Text angezeigt. In normalen html bzw. php Sites funzt das ganze problemlos. Liegt das am Editor (ist in wp einer integriert oder wird da auf was anderes zugegriffen?)
    Zum bessere Verständniss für die Prog Profies der Code anbei. Wäre toll wenn mir da jemand nen Lösungsansatz geben könnte.

    Grüße
    eenzoo

    <!--START MyCams.com LIVE FEED-->
    <script src="http://static.awempire.com/Scripts/AC_RunActiveContent.js" type="text/javascript"></script>
    <script type="text/javascript">
    AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,24,0','width','320','height','267','src','http://static.awempire.com/flash/live_feeds/myc/livefeed_preloader_mycams','quality','high','pluginspage','http://www.macromedia.com/go/getflashplayer','wmode','transparent','flashvars','appletroot=http://static.awempire.com/flash/live_feeds/myc/skins/&appletskin=mycams_wma_002_320x267_01.swf&appletcol=666666&psid=eenzoo&pstour=t1&psprogram=REVS&site=myc&tmbfeed=true&preloadurl=http://static.awempire.com/flash/live_feeds/myc/livefeed_info.xml?rnd=' + Math.random(),'movie','http://static.awempire.com/flash/live_feeds/myc/livefeed_preloader_mycams' ); //end AC code
    </script>
    <noscript>
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,24,0" width="320" height="267">
    <param name="movie" value="http://static.awempire.com/flash/live_feeds/myc/livefeed_preloader_mycams.swf" />
    <param name="quality" value="high" />
    <param name="wmode" value="transparent" />
    <param name="flashvars" value="appletroot=http://static.awempire.com/flash/live_feeds/myc/skins/&appletskin=mycams_wma_002_320x267_01.swf&appletcol=666666&psid=eenzoo&pstour=t1&psprogram=REVS&site=myc&preloadurl=http://static.awempire.com/flash/live_feeds/myc/livefeed_info.xml" />
    <embed src="http://static.awempire.com/flash/live_feeds/myc/livefeed_preloader_mycams.swf" width="320" height="267" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" wmode="transparent" flashvars="appletroot=http://static.awempire.com/flash/live_feeds/myc/skins/&appletskin=mycams_wma_002_320x267_01.swf&appletcol=666666&psid=eenzoo&pstour=t1&psprogram=REVS&site=myc&tmbfeed=true&preloadurl=http://static.awempire.com/flash/live_feeds/myc/livefeed_info.xml"></embed>
    </object>
    </noscript>
    <!--END MyCams.com LIVE FEED-->
     
  2. Jack

    Jack Well-Known Member

    Registriert seit:
    4. November 2006
    Beiträge:
    109
    Zustimmungen:
    0
    Hi, WYSIWIG-Editor deaktivieren!

    Es gibt auch ein sehr gutes PlugIn zum validen einbinden von Flashdateien "embed flash" zu finden hier:Extend › Plugins
     
  3. Zuzy

    Zuzy Member

    Registriert seit:
    2. Juni 2007
    Beiträge:
    13
    Zustimmungen:
    0
    du meinst kml_flashembed_wp_131???
     
  4. Segler

    Segler Well-Known Member

    Registriert seit:
    30. April 2006
    Beiträge:
    45
    Zustimmungen:
    0
    das hab ich mich auch gerade gefragt, welches denn nun ...

    aber leider hat bei meinem WP v2.0.4 das Kimili Flash Embed nicht funktioniert!

    Aber, wenn wen's interessiert - das WP-SWFObject, das ließ sich butterweich einbauen!
    Hat auch ein eigenes Admin-Paneel.

    Nur eines, das fehlt mir an der Stelle: ich würde den eingebauten Flashfilm auf
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    * einstellen. Aber das ist da nicht vorgesehen auszuwählen. Wie könnte man das machen?

    Oder gibt es für sowas doch noch ein "besseres" PlugIn?

    Eben mal weitergesucht und das - vielleicht von Jack oben gemeinte - Flash-PlugIn pb-embedflash gefunden: ist aber m. E. etwas schwieriger einzustellen, da man gewünschte Parameter einzeln und in der richtigen Schreibweise in den im Beitrag zu schreibenden Code integrieren muss.

    Jedoch, auch hier ist mir das eben Gesuchte * leider noch nicht gelungen, richtig einzustellen. hmm

    Also, weiter suchen – nächstes PlugIn, oder?
     
    #4 Segler, 18. Juli 2007
    Zuletzt bearbeitet: 18. Juli 2007
  5. Jack

    Jack Well-Known Member

    Registriert seit:
    4. November 2006
    Beiträge:
    109
    Zustimmungen:
    0
    Sorry mir fiel die richtige Bezeichnung damals nicht ein.

    Es handelt sich tatsächlich um pb-embedFlash « Extend › Plugins

    funktioniert problemlos finde ich und derCode ist HMTL 1.0 strict Valide. Was will man mehr?