1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.0 FooGallery

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von klingi1977, 23. Januar 2019.

  1. klingi1977

    klingi1977 Well-Known Member

    Registriert seit:
    4. April 2018
    Beiträge:
    46
    Zustimmungen:
    0
    Hallo Zusammen,

    ich verwende auf meiner Homepage das Plugin FooGallery, mit der ich bis jetzt sehr zufrieden war.
    Ich verwende das Plugin mit der Erweiterung FooGallery - Media Menu Extension.

    Ich habe also Alben z.B. Bilder vom 2019 und in diesen Alben habe ich Galerien z.B. Jägerball.
    Klicke ich jetzt auf das Album Jägerball, öffnet sich das Album ich sehe aber keine Vorschaubilder!

    Am PC und am Iphone funktioniert alles einwandfrei, ich kann in allen Galerien die Vorschaubilder sehen.
    Nur am Android Handy funktioniert es anscheinend nur bis zu einer Albumgröße von ca. 30 Fotos.

    Hat irgendwer einen Tipp für mich!

    Link zur Homepage!

    http://www.jagdgilde-neulengbach.at/wordpress/fotogalerie/bilder-vom-jahr-2019/

    Danke für Eure Hilfe!

    LG, Markus
     
  2. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    1.197
    Zustimmungen:
    90
    Hallo Markus!

    Ich kann Dein Problem bestätigen.

    Um den Fehler genauer auf den Grund zu gehen, würde ich Dich bitten, einmal das Plugin "FooGallery - Media Menu Extension" temporär zu deaktivieren und zu kontrollieren ob das Problem weiterhin besteht.

    Des Weiteren kannst Du bitte auch einmal das aktivieren:

    https://codex.wordpress.org/Debugging_in_WordPress#Example_wp-config.php_for_Debugging

    Ein kleiner Hinweis am Rande: Ich würde Dir empfehlen die Seite unbedingt DSGVO Konform zu machen, sprich SSL / TLS Zertifikat einbinden und die Datenschutzerklärung zu ergänzen nach DSGVO!

    Weiters fehlt mir auf die schnelle auch das Impressum - eine "Über uns"-Seite entbindet Euch nicht dieser Pflicht.

    LG
     
  3. klingi1977

    klingi1977 Well-Known Member

    Registriert seit:
    4. April 2018
    Beiträge:
    46
    Zustimmungen:
    0
  4. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    1.197
    Zustimmungen:
    90
    Keine Änderung bei mir - kannst das Plugin wieder aktivieren!

    Die wp-config.php Datei existiert bereits und kann via FTP im Unterordner /wordpress/ gefunden werden!

    LG
     
  5. klingi1977

    klingi1977 Well-Known Member

    Registriert seit:
    4. April 2018
    Beiträge:
    46
    Zustimmungen:
    0
    Guten Morgen,

    habe das Plugin FooGallery - Media Menu Extension wieder aktiviert.

    Die wp-config.php Datei habe ich angepasst!

    // Enable WP_DEBUG mode
    define( 'WP_DEBUG', true );
    // Enable Debug logging to the /wp-content/debug.log file
    define( 'WP_DEBUG_LOG', true );
    // Disable display of errors and warnings
    define( 'WP_DEBUG_DISPLAY', false );
    @ini_set( 'display_errors', 0 );
    // Use dev versions of core JS and CSS files (only needed if you are modifying these core files)
    define( 'SCRIPT_DEBUG', true );
    /* That's all, stop editing! Happy blogging. */
    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    define('ABSPATH', dirname(__FILE__) . '/');
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');


    LG, Markus
     
  6. klingi1977

    klingi1977 Well-Known Member

    Registriert seit:
    4. April 2018
    Beiträge:
    46
    Zustimmungen:
    0
    Kennt keiner das Problem, oder hat einen Tipp für mich?

    LG, Markus
     
  7. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    1.197
    Zustimmungen:
    90
    Hallo,

    kannst Du eventuell einmal in der debug.log im Ordner wp-content nachschauen, ob dort eventuelle Fehlermeldungen in den letzten 5 Minuten geschrieben wurden?

    LG
     
  8. klingi1977

    klingi1977 Well-Known Member

    Registriert seit:
    4. April 2018
    Beiträge:
    46
    Zustimmungen:
    0
    Hallo,

    leider nichts zu sehen!

    upload_2019-1-24_13-45-14.png

    Was ich überhaupt nicht verstehe warum es am Iphone ohne Problem funktioniert!
    Habe es auch mit dem auch mit dem Google Browser am Iphone probiert und es funktioniert auch!

    Nur nicht am Android Handy?????

    LG
     
  9. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    1.197
    Zustimmungen:
    90
  10. klingi1977

    klingi1977 Well-Known Member

    Registriert seit:
    4. April 2018
    Beiträge:
    46
    Zustimmungen:
    0
    Ok, Danke für den Link!
    Wenigstens bin ich nicht der einzige :)

    Danke für Deine Bemühungen!
    LG, Markus
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden