1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Frontend Passwortabfrage bei Bilder upload in Domainfactory

Dieses Thema im Forum "Konfiguration" wurde erstellt von Morten12, 15. August 2015.

  1. Morten12

    Morten12 Well-Known Member

    Registriert seit:
    20. April 2014
    Beiträge:
    125
    Zustimmungen:
    0
    Hallo liebe WP-Freunde,

    bis vor kurzem habe ich Kilu.de als kostenlosen Webspace genutzt und dort die Bilddateien, die im Design meines WP-Blogs enthalten sind gehostet. Kilu.de ist nun kostenpflichtig und die URLs nicht mehr aktiv. Deshalb wollte ich die entsprechenden Datein nun bei meinem Domainserver Domainfactory hosten. Soweit so gut.

    Allerdings verlangt WP nun im Frontend bei jedem Seitenaufruf das Passwort für meinen FTP-Account. Erst dann wird das entsprechende Bild geladen.
    Wie kann ich diesen Aufruf zur Passworteingabe unterdrücken?

    Beste dank für eure Hilfe
     
  2. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    wie hast du die Bilder denn eingebunden? In welchem Pfad liegen die Dateien? Gibt es dort auch eine htaccess?
     
  3. Morten12

    Morten12 Well-Known Member

    Registriert seit:
    20. April 2014
    Beiträge:
    125
    Zustimmungen:
    0
  4. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    5.641
    Zustimmungen:
    259
    ^- verwende http://
     
  5. Tubedesigner

    Tubedesigner Well-Known Member

    Registriert seit:
    24. April 2015
    Beiträge:
    2.048
    Zustimmungen:
    2
    Wie schon von r23 geschrieben, stimmt so wie von Dir angegeben das Protokoll nicht und falls Du die Dateipfade über FileZilla bezogen hast (Rechtsklick -> URL(s) in Zwischenablage kopieren), stimmt sogar i.d.R. die komplette Adresse nicht, denn es wird über FileZilla der FTP-Pfad angegeben, Du benötigst aber den HTTP-Pfad, der beginnt entweder mit der (Haupt)Domain Deines Webhostingpaketes, falls diese mit dem Rootverzeichnis des Paketes verknüpft ist oder ist eine andere Adresse die Dir Dein Webhoster noch zusätzlich zur Verfügung stellt, meist zu finden unter den Domaineinstellungen des Kundenbackends des Webhosters.
     
  6. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    Wie die beiden schon geschrieben haben, stimmt das Protokoll ftp nicht.

    Ich würde an Deiner stelle sowieso die Bilder über die Mediathek hochladen. Dann siehst du sie auch im Backend und kannst sie dort auswählen. Der Pfad passt sich dann automatisch an.
     
  7. Morten12

    Morten12 Well-Known Member

    Registriert seit:
    20. April 2014
    Beiträge:
    125
    Zustimmungen:
    0
    Hi Leute,
    vielen Dank für die Tipps.

    Ich habe es jetzt über die WP-Mediathek gelöst. Vielen Dank noch mal für eure Hilfe.

    Beste Grüße und bis zum nächsten Problem. ;)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden