1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Gekauftes Theme einbinden - Probleme

Dieses Thema im Forum "Design" wurde erstellt von pepsicosmos, 29. August 2010.

  1. pepsicosmos

    pepsicosmos Member

    Registriert seit:
    29. August 2010
    Beiträge:
    18
    Zustimmungen:
    0
    Hi WP Profis,

    ich möchte mich kurz vorstellen, ich bin ein ganz blutiger Anfänger in Sachen Websiteprogramming, also bitte etwas nachsicht mit mir. Ich habe WP in Verbindung mit XAMP aufgesetzt um so die Basis zum ersten arbeiten zu schaffen. Anschließend habe ich mir bei joomlapur ein WP Theme gekauft/gedownloaded, das verzeichnis source war passwortgeschützt, dieses habe ich mit den anderen daten entpackt/entschlüsselt und neu gezipt, leider schlug die installation aber fehl, ich hab jetzt schon alles möglich prbiert, die entpackten daten in das wp-content/themes verzeichnis manuell usw. leider ohne erfolg... was mache ich falsch?

    so sieht die gedownloadede und unveräderte Zip-datei aus:
    http://s3.directupload.net/file/d/2266/78okwlg9_jpg.htm

    und so nach dem entschlüsseln und neu zipen:
    http://s7.directupload.net/file/d/2266/b6juoxub_jpg.htm


    hier noch die WP-meldung zur fehlerhaften installation:

    Entpacken des Pakets…
    Das Theme wird installiert…
    Das Theme wurde erfolgreich installiert.

    Warning: fopen(C:\xampp\htdocs\wordpress/wp-content/themes/template-entpackt/style.css) [function.fopen]: failed to open stream: No such file or directory in C:\xampp\htdocs\wordpress\wp-includes\functions.php on line 4165

    Warning: fread() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\wordpress\wp-includes\functions.php on line 4168

    Warning: fclose() expects parameter 1 to be resource, boolean given in C:\xampp\htdocs\wordpress\wp-includes\functions.php on line 4171
    Aktionen: Vorschau | Aktivieren | Zurück zur Theme-Seite
     
    #1 pepsicosmos, 29. August 2010
    Zuletzt bearbeitet: 29. August 2010
  2. hobbeLe

    hobbeLe Member

    Registriert seit:
    21. Juni 2010
    Beiträge:
    13
    Zustimmungen:
    0
    Wo hast du denn das Theme gekauft?
    Wäre vielleicht schlauer wenn du die um Rat frägst!

    Anstonsten würde Ich jetzt mal vermuten das dir evtl noch ein plugin fehlt welches in dem theme benutzt wird und deshalb diesen fehler verursacht!

    mfg hobbeLe
     
  3. pepsicosmos

    pepsicosmos Member

    Registriert seit:
    29. August 2010
    Beiträge:
    18
    Zustimmungen:
    0
    ich hab mir auch schon überlegt ob evtl. in den dateien noch plugins mit drin sind und ich die daten trennen muss... kann man da in meinen links was shen? ich bin so frustriert...
     
  4. Domino5702

    Domino5702 Well-Known Member

    Registriert seit:
    30. April 2009
    Beiträge:
    2.634
    Zustimmungen:
    0
    Was beinhaltet denn in der ursprünglichen Fassung der Ordner "site" und "site_flash"?

    ist das Theme nicht dort drin?

    LG Domi
     
  5. pepsicosmos

    pepsicosmos Member

    Registriert seit:
    29. August 2010
    Beiträge:
    18
    Zustimmungen:
    0
    das steckt in "site" und "site flash"

    http://s3.directupload.net/file/d/2266/znxpct9c_jpg.htm

    wenn ich den inhalt "site" aber in das themes verzeichnis lege bzw. in den ordner den ich unter dem verzeichnis themes angelgt habe, passiert nix, es taucht dann nach der admin-anmedung in der themes-verwaltung nicht auf...
     
    #5 pepsicosmos, 29. August 2010
    Zuletzt bearbeitet: 29. August 2010
  6. gericoach

    gericoach Well-Known Member

    Registriert seit:
    12. August 2008
    Beiträge:
    7.194
    Zustimmungen:
    0
    wo kommt "template-entpackt" her? Verwende den Namen, den der Anbieter verwendet hat oder ändere Deinen Namen auch in der style.css
     
  7. pepsicosmos

    pepsicosmos Member

    Registriert seit:
    29. August 2010
    Beiträge:
    18
    Zustimmungen:
    0
    hab ich probiert, das hauptverzeichnis geändert und den ordner sources auch, leider ohne erfolg...

    wie soll ich das überhaupt verstehen, dieser satz steht in der info-datei:

    For security reasons the directory containing all the source files of the template (\"SOURCES_XXXXXXXX\") is in a compressed (zipped) file and password protected.
    To uncompress (unzip) a password protected ZIP file you will need to have a zip file utility program installed and a password. As soon as the zip file begins to uncompress, you will be prompted to type in a password . The password is the Transaction ID number of your order (a long number with letters and digits). You can find this number on the order page which will be provided to you through a link that we sent to you via email. Please help us to preserve the quality and uniqueness of our products by not uploading \"SOURCES_XXXXXXXX\" directories either zipped or unzipped to the server.


    daruafhin habe ich den ordner sources mit passswort entpackt und dann als normales verzeichnis mit zu den anderen gepackt und wieder gezipt, siehe link http://s7.directupload.net/file/d/2266/b6juoxub_jpg.htm

    ( nur dass ich halt jetzt die datei wieder in die ursprüngliche benennung verändert habe)


    @gericoach
    deine beworbenen themes (ImmoGrey) gefallen mir auch gut, soetwas hatte ich ursprünglich gesucht, wer supportet das dann bei der einbindung bzw. falls da fragen zur installation usw. sind?
     
    #7 pepsicosmos, 29. August 2010
    Zuletzt bearbeitet: 29. August 2010
  8. Domino5702

    Domino5702 Well-Known Member

    Registriert seit:
    30. April 2009
    Beiträge:
    2.634
    Zustimmungen:
    0
    Hmm .......... ich vermag da nirgends ein WordPress-Theme erkennen. Du hast ja für das Ding bezahlt, ich würde die Leute direkt ansprechen.

    LG Domi
     
  9. pepsicosmos

    pepsicosmos Member

    Registriert seit:
    29. August 2010
    Beiträge:
    18
    Zustimmungen:
    0
  10. gericoach

    gericoach Well-Known Member

    Registriert seit:
    12. August 2008
    Beiträge:
    7.194
    Zustimmungen:
    0
    Meiner Einer.
    Zum Einen gibts "so gehts" Videoanleitungen und zum Anderen E-mail Support, bis alles läuft. Natürlich alles in deutsch.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden