1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

google-site-verification auf der Startseite

Dieses Thema im Forum "Allgemeines" wurde erstellt von BLOWshop, 24. Januar 2017.

  1. BLOWshop

    BLOWshop Member

    Registriert seit:
    17. November 2016
    Beiträge:
    12
    Zustimmungen:
    0
    Erstmal Hallo an alle.
    Erstmal kurz zu mir: Ich arbeite jetzt Seit gut einem Jahr mit Wordpress und betreibe einen Onlineshop (www.yakuza-leipzig.de) über Woocommerce.
    Ich besitze keinerlei Programmiererkenntnise und beschäftige mich gerade mit dem Thema SEO-Optimierung.

    Jetzt zu meinem Problem:
    im Dezember habe ich mir das Yoast-SEO Plugin installiert um meine Seite für Suchmaschinen zu optimieren.
    Die Einrichtung war auch recht einfach, nur leider wird jetzt seit der "Webmaster Verifizierung" ein "google-site-verification" Code auf meiner Startseite angezeigt, der da mit Sicherheit nix zu suchen hat und ich bekomme Ihn nicht mehr weg.

    Ich habe versucht im Netz eine Lösung zu finden, leider schein keiner dieses Problem zu haben.
    Vielleicht kann mir ja einer von Euch einen Tip geben.

    Vielen Dank schon mal im voraus. :)
     
  2. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.891
    Zustimmungen:
    15
    Also direkt im Quelltext steht oben drüber: "Google Webmaster Tools plugin for WordPress"
    Es hat also nichts mit Yoast-SEO zu tun, sondern mit diesem Plugin.
    Hast Du so ein Plugin installiert?
    Dann deaktiviere es mal und der Text sollte verwschwinden.

    Gruß
    Ingo
     
  3. BLOWshop

    BLOWshop Member

    Registriert seit:
    17. November 2016
    Beiträge:
    12
    Zustimmungen:
    0
    Ich Danke Dir wie verrückt! Mein Problem ist gelöst! Danke ;)
     
  4. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.891
    Zustimmungen:
    15
    Das ist aber nur die halbe Miete. :)

    Hast Du denn Deine Seite bei den "Google Webmaster Tools" angemeldet?
    Dann muß da aber schon einen Site-Verifikation vorhanden sein. Ich kenne mich mit dem Plugin nicht aus, vielleicht war es nur falsch konfiguriert.
    Als Alternative kann man auche eine Verifikationsdatei hochladen, diese Methode bevorzuge ich im allgemeinen.

    Gruß
    Ingo
     
  5. BLOWshop

    BLOWshop Member

    Registriert seit:
    17. November 2016
    Beiträge:
    12
    Zustimmungen:
    0
    Grüß Dich Ingo,

    ich habe Deine zweite Antwort gerade erst gelesen, die Seite ist angemeldet und funktioniert auch einwandfrei. Ich glaube durch das Plugin war die Verifikation einfach nur doppelt gemobbelt. Danke Dir nochmals ;)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden