1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 gutenberg löscht inhalte

Dieses Thema im Forum "Installation" wurde erstellt von sebigbos, 25. Dezember 2019.

  1. sebigbos

    sebigbos Member

    Registriert seit:
    29. August 2019
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo,

    ich habe wp 5.3.2 und das theme escapade, ein child von primer.

    Ich habe im Gutenberg-editor das Problem, daß dieser oft bei Eingaben z.B. eines hyperlinks, aber auch bei anderen Eingriffen, Teile des Inhalts, die nach der Neu-Eingabe liegen, löscht.

    Ursprünglich hatte ich die Installation auf einer subdomain und bin dann mit wp-migrate umgezogen. Ich weiß nicht, ob das Problem vorher auch bestand, aber ich glaube, eher nicht.

    Das ist ziemlich unangenehm und ich spiele mich direkt mit dem Gedanken, die Seite neu aufzusetzen, aber das wäre sehr viel Arbeit! Gibt es hier irgendwelche anderen Reparatur-Optionen? Die Datenbank habe ich ich mit repair.php geprüft, da war kein Fehler.
     
  2. sebigbos

    sebigbos Member

    Registriert seit:
    29. August 2019
    Beiträge:
    16
    Zustimmungen:
    0
    GELÖST: kaum zu glauben, aber das war tatsächlich ein browser-Problem!
     
  3. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.037
    Zustimmungen:
    96
    Ohne Link zur Seite konnte sowieso niemand an Deinem Problem teilhaben o_O
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.187
    Zustimmungen:
    707
    Was für ein Browser Problem war es denn genau?
     
  5. sebigbos

    sebigbos Member

    Registriert seit:
    29. August 2019
    Beiträge:
    16
    Zustimmungen:
    0
    ich benutze mypal. enter drücken oder den paste-Befehl aufzurufen hat dazu geführt, daß im Gutenberg alles nach der bearbeiteten Stelle im Block gelöscht wurde. Ganz merkwürdig. Liegt aber wohl eben am browser.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden