1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 Header-Bild wird nach Umstellung auf https://www nicht mehr angezeigt

Dieses Thema im Forum "Konfiguration" wurde erstellt von primavera, 10. August 2018.

  1. primavera

    primavera New Member

    Registriert seit:
    10. August 2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    ich habe (als WordPress-Anfänger) begonnen, eine einfache Website mit WordPress 4.9.8 und demTheme TwentySeventeen (aktuelle Version) zu erstellen.
    Unter Einstellungen - Allgemein stand anfangs

    WordPress-Adresse (URL) http://weinstube-kleine-reblaus.de
    Website-Adresse (URL) http://weinstube-kleine-reblaus.de

    Ich habe bei der Website-Adresse dann noch ein www. (da die Site so bereits bei den Suchmaschinen indiziert ist) eingefügt. Seitdem wird das von mir hochgeladene Header-Bild nicht mehr angezeigt. Lösche ich dieses und verwende das Original-Bild (mit der Vase) besteht das Problem nicht.
    Ein ssl-Zertifikat (Strato) existiert, es wird auch nach https umgeleitet.
    Der IE (der ja praktisch keine Rolle mehr spielt) zeigt die Site korrekt an, beim Edge und beim Firefox fehlt das Header-Bild, beim Chrome kommt ein Hinweis, dass unsicherer Inhalt nachgeladen werden kann. Dann erscheint das Header-Bild, die Website wird dann aber als unsicher gekennzeichnet.
    Ich habe (als WP-Rookie) schon soviel recherchiert und ausprobiert, komme aber einfach nicht weiter und wäre für Hilfe dankbar.
    Gruß, Stefan
     
  2. nature225

    nature225 Well-Known Member

    Registriert seit:
    15. Dezember 2017
    Beiträge:
    71
    Zustimmungen:
    4
  3. primavera

    primavera New Member

    Registriert seit:
    10. August 2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, vielen Dank für die schnelle Hilfe! Aber wie gesagt bin WP-Anfänger und habe keine Ahnung, wo ich das ändern kann...
     
  4. FloRet

    FloRet Well-Known Member

    Registriert seit:
    20. September 2016
    Beiträge:
    825
    Zustimmungen:
    38
    Wordpress Dashboard öffnen - Menüpunkt "Design" - Customizer - Header und das Bild noch einmal neu einbinden! FERTIG!
     
  5. primavera

    primavera New Member

    Registriert seit:
    10. August 2018
    Beiträge:
    3
    Zustimmungen:
    0
    danke, aber das hatte ich schon mehrfach versucht, das Header-Bild bleibt trotzdem verborgen auf der Website. Auch das Bild komplett löschen und neu hochladen brachte keine Lösung.
    Was mir auffiel: beim erneuten Einbinden gehe ich auf "Bild auswählen - Mediathek" und wähle das Bild aus, so steht rechts bei "Anhang Details" die URL ohne WWW und lässt sich auch nicht anklicken bzw. editieren. Liegt es vielleicht daran?
     
  6. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    18.549
    Zustimmungen:
    98
    du solltest, wie schon zig mal hier im Forum geschrieben, das Plugin "Better Search Replace" nutzen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden