1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 HTML Code sichtbar :-(

Dieses Thema im Forum "Konfiguration" wurde erstellt von swoop100, 11. Dezember 2020.

  1. swoop100

    swoop100 Well-Known Member

    Registriert seit:
    11. August 2011
    Beiträge:
    113
    Zustimmungen:
    2
    Hallo

    Könnt ihr BITTE kurz mal auf diese Seite schauen. Da ist ganz unten, unter dem Kommentar Feld irgendwie ein HTML zu sehen.
    https://www.muetterthies.de/1-fotoclub-ja-nein/

    Jemand eine Idee, wie ich das weg bekomme? Ich möchte ja Kommentare erlauben, deshalb ist das Kommentar Häkchen auf der Seite gesetzt. Aber woher kommt der Code?

    GUTES LICHT
    Christian
     
  2. Sailor56

    Sailor56 Well-Known Member

    Registriert seit:
    13. Juni 2017
    Beiträge:
    794
    Zustimmungen:
    103
    Meine Vermutung ist, dass es sich hierbei um so eine Art Anweisung handelt, welche HTML Elemente im Kommentarfeld zulässig sind.
    Ausblenden sollte mit dem CSS Code...
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    im 'zusätzlichen CSS' des Customizers möglich sein.
     
    swoop100 gefällt das.
  3. swoop100

    swoop100 Well-Known Member

    Registriert seit:
    11. August 2011
    Beiträge:
    113
    Zustimmungen:
    2
    Vielen Dank
    Leider denke ich, das ich an dem Punkt mit meinem Wissen am Ende bin. Ich hab keine Ahnung was ich da wo, eintragen sollte.

    Christian
     
  4. Sailor56

    Sailor56 Well-Known Member

    Registriert seit:
    13. Juni 2017
    Beiträge:
    794
    Zustimmungen:
    103
  5. swoop100

    swoop100 Well-Known Member

    Registriert seit:
    11. August 2011
    Beiträge:
    113
    Zustimmungen:
    2
    Sorry, ich bekomme so was nicht hin :(
     
  6. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.726
    Zustimmungen:
    450
    Ich würde sagen, das ist ein Fehler im Theme - LINK!!!

    upload_2020-12-14_8-5-27.png
     
  7. Sailor56

    Sailor56 Well-Known Member

    Registriert seit:
    13. Juni 2017
    Beiträge:
    794
    Zustimmungen:
    103
    @swoop100 ...Wo liegt denn das Problem?

    @SEpp55 .... Fehler im Theme? Glaube ich nicht, das ist so gewollt und lässt sich mit CSS ausblenden.
    codes1.jpg
     
  8. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.822
    Zustimmungen:
    135
    Würde ich so nicht sagen, dass es ein Fehler im Theme ist.

    Es ist lediglich ein Hinweis, welche HTML Tags im Kommentarfeld zusätzlich genutzt werden können.

    Ich kann mich noch an einige Themes zu Anfangszeiten erinnern, wo man per Option festlegen konnte, ob HTML Tags in den Kommentaren erlaubt, oder deaktiviert werden konnten.

    Hier mal ein älterer Artikel, den ich im Netz gefunden habe.
    https://crunchify.com/the-best-way-to-allow-html-tags-in-wordpress-comment-form/
    Ob solche Tipps heute noch funktionieren, weiß ich allerdings jetzt nicht, da sich ja in den letzten Jahren ein paar Dinge im WP geändert haben.
     
  9. swoop100

    swoop100 Well-Known Member

    Registriert seit:
    11. August 2011
    Beiträge:
    113
    Zustimmungen:
    2
    Hallo

    Ich bin jetzt in dem Additional CSS im Cusomizer des Themes (siehe Bild)
    Dort mit der Maus über den Code gefahren bis ich die Stelle aktivieret hatte die falsch ist.
    da steht <code>...</code> == $0

    Aber was mache ich damit jetzt genau? upload_2020-12-14_9-39-2.png
     
  10. Sailor56

    Sailor56 Well-Known Member

    Registriert seit:
    13. Juni 2017
    Beiträge:
    794
    Zustimmungen:
    103
    Du bist da schon an der richtigen Stelle! In dieser Ansicht hast links die Spalte mit der 'Überschrift' "Additional CSS" und direkt darunter ein Eingabefeld, in dem jetzt noch nichts eingetragen ist.
    Screenshot_2020-1.png
    In dieses Feld fügst du den Code ein, den ich dir in Beitrag #2 gepostet habe.
     

    Anhänge:

  11. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.726
    Zustimmungen:
    450
    Ok, kein Fehler, aber wie man sieht für User doch verwirrend :eek::confused::(
     
  12. swoop100

    swoop100 Well-Known Member

    Registriert seit:
    11. August 2011
    Beiträge:
    113
    Zustimmungen:
    2
    Hallo

    Vielen Dank, jetzt hat es funktioniert. SUPER UND DANKE

    Christian
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden