1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

http fehler

Dieses Thema im Forum "Allgemeines" wurde erstellt von Scoty, 7. Juli 2010.

  1. cowboy

    cowboy Member

    Registriert seit:
    11. März 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Wie schauts denn nun aus, konnte das Problem gelöst werden? Falls ja, wäre ich ebenfalls an der Lösung interessiert...

    Laut php.ini habe ich 20MB Upload und 256MB Memory Limit, letzteres wird über eine phpinfo jedoch nur mit 128MB angegeben. WP selber zeigt beim Upload eine maximale Dateigröße von 8MB an.

    Sollte alles bei Upload-Größen um 100kB kein Problem sein, und trotzdem quittiert WP den Upload einiger Dateien mit einem HTTP-Error. Egal, welchen Browser ich einsetze, oder von welchem Rechner aus ich das versuche.

    Das errorlog konnte ich in meinem Hosting-Paket (goneo.de) noch nicht finden, nur das accesslog... Laut phpinfo werden PHP-Fehler nicht geloggt, obwohl das in der php.ini aktiviert ist...
     
  2. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.628
    Zustimmungen:
    71
    Dann schalte die PHP-Fehler log doch einfach ein
    .htaccess
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Welches Dateiformat soll PHP mit welcher Grafik-Erweiterung bearbeiten?
    Bei der gd lib interessiert
    gd

    GD Support enabled GD Version bundled (2.0.34 compatible) FreeType Support enabled FreeType Linkage with freetype FreeType Version 2.3.7 T1Lib Support enabled GIF Read Support enabled GIF Create Support enabled JPG Support enabled PNG Support enabled WBMP Support enabled XBM Support enabled
    Und Provider? UMTS Provider verkleinern die Bilder um Bandbreite zu sparen. Witzigerweise sogar beim Upload von Fotos.

    Verwendest du den Flash uploader?

    cu

    ralf
     
  3. cowboy

    cowboy Member

    Registriert seit:
    11. März 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Die Erweiterung der .htaccess liefert mir nen 500er zurück...

    phpinfo gibt für GD Folgendes aus:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Das Dateiformat für den Upload ist dabei egal...

    Die Probleme treten sowohl bei meinem DSL-Anschluss zuhause (Arcor/Vodafone) auf, als auch über UMTS mit Fonic (O2-Netz). Zudem ist es gleich, ob ich den Flash-Uploader oder den einfachen Browser-Upload verwende. Flash zeigt "HTTP-Fehler" an, der einfache Upload bleibt mit einer Whitepage hängen...
     
  4. cowboy

    cowboy Member

    Registriert seit:
    11. März 2006
    Beiträge:
    6
    Zustimmungen:
    0
    Nun denn, ich habe gestern mal einige Plugins deaktiviert, die aber alle auf den ersten Blick nichts mit Upload und/oder Bildern zu tun haben. Aber seit dem funktioniert der Upload tadellos. Bisher jedenfalls...

    Danke für die Hilfe... :evil:
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.329
    Zustimmungen:
    223
    Soviel zu deinem Smiley: Wenn keiner eine(n) Lösung(svorschlag) hat, was sollen wir dann schreiben?
    Wir können ja nicht immer den Standardtipp abgeben, alles Plugins deaktivieren und das Standardtheme aktivieren, oder? ;)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden