1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.9 Https-Symbol

Dieses Thema im Forum "Konfiguration" wurde erstellt von iMacfux, 22. Mai 2018.

  1. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.699
    Zustimmungen:
    312
    Also kurtzangl-art.com funktioniert.

    Bei kurtzangl.com probier mal
    Suchen nach: http://www.kurtzangl.com
    Ersetzen durch: https://www.kurtzangl.com

    Man kommt mit deinen Domains leicht durcheinander.
     
  2. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    ich glaubs nicht :)

    Jetzt höre ich auf, sitze fast 10 Stunden am Gerät. Kopfschmerzen.

    Morgen mache ich weiter mit kurtzangl.com da gibt im Moment dasProblem, dass ich mich nicht mehr mit wp-admin anmelden kann.

    Danke aber euch allen....

    Lieben Gruß aus Lemgo.


    Walter
     
  3. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.543
    Zustimmungen:
    166
    Bei mir noch immer nicht :confused: aber das kannst du ja selbst auch prüfen! F12 im Firefox oder Chrome und Konsole / Console ....
     
  4. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Guten Morgen,

    ich habe es mit FF probiert und dieses Ergebnis bekommen, wobei ich nicht sicher bin, ob ich es richtig gemacht habe, und zwar für die Seite: kurtzangl-art.com

    Bildschirmfoto 2018-05-23 um 07.25.14.png



    und beim Klick auf das Schloss:

    Bildschirmfoto 2018-05-23 um 07.33.44.png



    Gruss
    Walter
     
  5. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    1.543
    Zustimmungen:
    166
    Alles ok :) mit https - bei mir!
    Klicke auf FF mal auf F12 und dann auf Konsole - da sind noch 2 Fehler.
    Weiters ein Tip, die Bilder habe zumeist 1000 x 1000px aber auch eins z.B. 1700 x 1700pc und die werden auf 340 x 340 skaliert.
    Zum schnelleren laden der vielen Bilder wäre eine Überlegung die Bilder in der verwendeten Größe einzubinden und auf die Großen zu verlinken wenn sie angeklickt werden....
     
  6. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Das mit der Größe der Fotos ist ein sehr guter Tipp.Da werde ich mal rangehen, wenn alle anderen Probleme gelöst sind. Danke.

    Zur Zeit habe ich keine Tastatur mit F12. Ich müsste es bei Ffaber auch so erreichen:


    Bildschirmfoto 2018-05-23 um 09.20.06.png


    Und dann auf Web-Konsole?

    Da wird dis angezeigt:


    Bildschirmfoto 2018-05-23 um 09.26.44.png


    Vielleicht bin ich aber auch falsch dort?


    Gruss
    Walter
     
  7. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.699
    Zustimmungen:
    312
    Du hast folgende Probleme (siehe Bild).
    upload_2018-5-23_11-5-9.png
    Also einfach auf kurztangl.com noch mal Better Search Replace laufen lassen.

    Das Problem liegt nicht nur beim fehlenden https bei Bildern, sondern auch bei "www" und "nicht www".
     
  8. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.884
    Zustimmungen:
    508
    Evtl. sind diverse Domains auf den gleichen Ordner gemappt anstelle weiterzuleiten? WordPress kann nur unter einer Domain sauber arbeiten...
     
  9. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Nein, ich habe für beide Daomains getrennte Ordner angelegt.
     
  10. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Hallo SirEctor,

    ich habe nochmals einen Lauf gemacht bei Kurtzangl.com und dieses Ergebnis:

    Bildschirmfoto 2018-05-23 um 12.26.40.png

    Was meinst du mit "Das Problem liegt nicht nur beim fehlenden https bei Bildern, sondern auch bei "www" und "nicht www"
    Was kann ich da machen?

    Kann es nicht etwasmit der htaccess zu tun haben? Ich hatte ja oben schon mal geschrieben, dass bei kurtzangl-art.com und kurtzangl.com die beiden Dateien unterschiedlich sind.

    Danke.
     
  11. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
    och Walter, schau dir doch einfach mal den Screenshot von @SirEctor an, dann solltest du doch auch die Lösung finden, oder?

    du musst nach https://www.kurtzangl.com/ suchen und durch https://kurtzangl.com/ ersetzen.

    Edit: Irgendwas läuft bei dir da total schräg. Die Bilder werden trotzdem noch alle von http://kurtzangl-art.com geladen.
     
  12. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.699
    Zustimmungen:
    312
    Einmal musst du nach https://www.kurtzangl.com/ suchen und durch https://kurtzangl.com/ ersetzen und
    einmal nach http://kurtzangl.com/ suchen und durch https://kurtzangl.com/ ersetzen. Wie gesagt, das kann man gut in dem Screenshot sehen.
     
  13. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    5.884
    Zustimmungen:
    508
    kurtzangl.com ist aus WordPress Sicht eine andere Domain als www.kurtzangl.com
     
  14. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Danke SirEctor,

    ich habe die 2 Läufe gemacht: beim 1. wurden keine Dateien verändert, beim 2. dann 20...

    Aber sicher ist die Seite immer noch nicht.


    Gruss
    Walter
     
  15. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
     
  16. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Du hast Recht: aber wa läuft schräg?


    Danke
     
  17. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.699
    Zustimmungen:
    312
    LoL, jetzt kommen sämtliche Bilder wieder von http://kurtzangl-art.com
     
  18. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
  19. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
    Wie kann das sein? Siehe hier:

    Bildschirmfoto 2018-05-23 um 16.56.14.png
     
  20. iMacfux

    iMacfux Well-Known Member

    Registriert seit:
    28. August 2008
    Beiträge:
    514
    Zustimmungen:
    1
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden