1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 Icons werden erst nach Aktion angezeigt

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von doreoo, 4. Dezember 2019.

  1. doreoo

    doreoo Member

    Registriert seit:
    4. Dezember 2019
    Beiträge:
    5
    Zustimmungen:
    0
    Hi Leute,
    die Icons auf meiner Website werden erst angezeigt, nachdem ich irgenwas anklicke. Also wenn man die Website aufruft,werden sie erst nicht richtig angezeigt sondern man muss auf der Seite erst nochmal irgendwas anklicken oder auf eine andere Seite gehen. Ich nutze das Theme OceanWp.
    Hab im Anhang mal 2 Bilder hochgeladen.
     

    Anhänge:

  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.726
    Zustimmungen:
    153
    ohne link können wir nur raten.

    caching modul
    mixed content / ssl
     
  3. doreoo

    doreoo Member

    Registriert seit:
    4. Dezember 2019
    Beiträge:
    5
    Zustimmungen:
    0
    Ups, sorry. :D Link: www.online-unabhängig.de
    Mir ist aufgefallen, das es nicht immer auftritt. Das ist komisch. Lädt die Seite vielleicht zu langsam ?
    Außerdem hätte ich noch eine Frage. Wenn man auf meiner Seite ein Kommentar abgibt, wird man zum wp-login weiter geleitet, obwohl ich es ausgeschaltet hab, das man registriert oder eingeloggt sein muss um zu kommentieren. Wenn man dann zurück auf die Seite geht ist das Kommentar aber trotzdem da. Kann man das irgendwie einstellen,das man auf der Blogseite bleibt. Hab die Kommentarfunktion mal ausgeschaltet.
     
  4. danielgoehr

    danielgoehr Well-Known Member

    Registriert seit:
    13. Juli 2016
    Beiträge:
    2.443
    Zustimmungen:
    62
    Der Fehler tritt auf, wenn du deine Website ohne www. aufrufst.

    Deine Seite sollte normalerweise nicht über mehrere (Sub-)Domains erreichbar sein. Das führt auch noch zu anderen unerwünschten Nebeneffekten.

    Am einfachsten löst du dein Problem, indem du eine Weiterleitung auf www. erzwingst.

    https://www.df.eu/blog/htaccess-umleitungen/

    Zu deinem anderen Problem mach am besten einen separaten Thread auf, da ich zumindest stark davon ausgehe, dass es keine Zusammenhang der beiden Problemen gibt.
     
  5. doreoo

    doreoo Member

    Registriert seit:
    4. Dezember 2019
    Beiträge:
    5
    Zustimmungen:
    0
    Alles klar. Vielen Dank für die Antwort. Werde ich gleich mal ausprobieren :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden