1. Herzlich Willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

IE 8 stürzt bei Website-Aufruf ab

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von wirdnix, 17. Oktober 2012.

  1. wirdnix

    wirdnix Well-Known Member

    Registriert seit:
    28. Dezember 2008
    Beiträge:
    88
    Zustimmungen:
    0
    Hallo liebe Leute,

    ich habe eine Wordpress-Seite gemacht, die bisher problemlos läuft – nur unter IE 8 (Windows) lässt sie sich nicht öffnen, der Browser stürzt sofort ab. Habe schon alle Plugins nach der Reihe deaktiviert, hilft aber nicht...
    Wie kann ich herausfinden, wo der Fehler liegt (gibts da einen Trick?) bzw wie kann ich das problem beheben?
    Jemand eine Idee?
    Danke für Eure Hilfe!
     
  2. cebito

    cebito Well-Known Member

    Registriert seit:
    26. Dezember 2010
    Beiträge:
    431
    Zustimmungen:
    0
    Naja, dann raten wir mal, könnte schließlich viele Ursachen haben... oder du schickst einen Link zur Seite mit.
     
  3. wirdnix

    wirdnix Well-Known Member

    Registriert seit:
    28. Dezember 2008
    Beiträge:
    88
    Zustimmungen:
    0
    oh, sorry! Hier ist der Link zur Seite.
     
  4. zinn2003

    zinn2003 Well-Known Member

    Registriert seit:
    24. Mai 2006
    Beiträge:
    285
    Zustimmungen:
    0
    Also mein IE9 hat keine Probleme;)
     
  5. wirdnix

    wirdnix Well-Known Member

    Registriert seit:
    28. Dezember 2008
    Beiträge:
    88
    Zustimmungen:
    0
    Hallo zinn2003,
    ja, das ist ja das Problem: der Absturz passiert nur bei IE 8. Aber leider benutzen den noch viele Leute...
     
  6. wirdnix

    wirdnix Well-Known Member

    Registriert seit:
    28. Dezember 2008
    Beiträge:
    88
    Zustimmungen:
    0
    ...hat niemand eine Idee?
     
  7. gericoach

    gericoach Well-Known Member

    Registriert seit:
    12. August 2008
    Beiträge:
    7.194
    Zustimmungen:
    0
    beim Laden des Plugins "easy-fancybox" und hier beim Laden des fancybox.png hängt er sich auf. Nimm das Plugin mal komplett raus
     
  8. wirdnix

    wirdnix Well-Known Member

    Registriert seit:
    28. Dezember 2008
    Beiträge:
    88
    Zustimmungen:
    0
    Danke, das hab ich grad versucht - geht trotzdem nicht..:(
    (Hab Fancybox deaktiviert - oder muß ich da noch was anderes machen?)
     
  9. gericoach

    gericoach Well-Known Member

    Registriert seit:
    12. August 2008
    Beiträge:
    7.194
    Zustimmungen:
    0
    immerhin kommt schon jetzt der Hintergrund...:)
    Hast Du es mal mit twenty-twelve versucht? aktiviere das mal, Layout ist ja erstmal schnurz. Wenns dann geht, ist wohl am Theme was nicht i.O.
     
  10. wirdnix

    wirdnix Well-Known Member

    Registriert seit:
    28. Dezember 2008
    Beiträge:
    88
    Zustimmungen:
    0
    Hallo gericoach,
    ja, es ist anscheinend was mit dem Theme. Wie kann ich denn rausfinden, was da der Fehler ist?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden