1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.5 Installation erfolgreich - Trotzdem wird Seite nicht angezeigt

Dieses Thema im Forum "Installation" wurde erstellt von robboe, 5. August 2016.

  1. robboe

    robboe New Member

    Registriert seit:
    5. August 2016
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo, ich habe kürzlich WordPress auf dem server eines Kunden installiert. Datenbankanbindung etc. klappten problemlos, backend funktioniert einwandfrei. Wenn ich allerdings die Seite aufrufe steht dort nur "Die Datei 'wp-config.php' existiert bereits. Musst du die Konfiguration erneut vornehmen, dann lösche erst die Datei und versuche eine neue Installation.". Jedesmal wenn ich die Seiten-URL aufrufe springt er wieder auf wp-admin/setup-config.php. Über hinweise woran es liegen könnte, wäre ich sehr dankbar.
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.357
    Zustimmungen:
    226
    Hast du in der wp-config.php die richtigen Datenbank Daten drin stehen?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden