1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Neuinstallation Installation mit Xampp scheitert

Dieses Thema im Forum "Installation" wurde erstellt von littleturtle, 9. Oktober 2008.

  1. littleturtle

    littleturtle Active Member

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo,

    ich bin ganz neu hier und fast verzweifelt. Ich würde gerne Wordpress installieren und schaffe es einfach nicht. Ich habe mir die Version 2.6.2 heruntergeladen und arbeite schon seit längerem mit Xampp.

    2 mal habe ich es hinbekommen, dass die Blog-Startseite kommt und ich nach einem Titel für den Blog und einer eMail Adresse gefragt werde. Beim Submitten kommt ein Seitenladefehler.
    Danach geht der Aufruf der wordpress/wp-admin/install.php gar nicht mehr.

    Dann habe ich mehrfach versucht, das Paket neu zu entpacken und mit einer frisch editierten wp-config zu starten. Das klappt nur nach dem Zufallsprinzip. Aktuell kommt eine Fehlermeldung von Apache (extra Popup) und danach: Der Server unter www.localhost.com braucht zu lange, um eine Antwort zu senden.

    Ich habe unter Xamp bereits die in der wp-config angesprochene Datenbank angelegt, User und Passwort passen hier auch.


    Wer kann mir helfen? Ich würde so gerne damit arbeiten können.

    Danke!
     
  2. Ammaletu

    Ammaletu Well-Known Member
    Ehrenmitglied

    Registriert seit:
    14. Juli 2007
    Beiträge:
    4.694
    Zustimmungen:
    0
    Auf Anhieb fällt mir da nur auf: Wieso steht in Deiner Fehlermeldung www.localhost.com!? Das macht doch gar keinen Sinn! Sicher, dass Du die richtige Adresse zum Aufruf nutzt? Vielleicht ist da auch XAMPP irgendwie falsch konfiguriert. Ansonsten wäres es vielleicht hilfreich, wenn Du auftauchende Fehlermeldungen mal im Wortlaut kopieren könntest.
     
  3. littleturtle

    littleturtle Active Member

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    28
    Zustimmungen:
    0
    Ich beginne mit

    http://localhost/phpmyadmin/wp-admin/install.php

    dann sucht er länger, oder bringt gleich das kleine Apache-Fenster (siehe Anhang) mit dem Error und dann wandelt er automatisch um in

    http://www.localhost.com/wordpress/.....


    Und im Browser steht dann:

    Netzwerk-Zeitüberschreitung
    Der Server unter www.localhost.com braucht zu lange, um eine Antwort zu senden.
    Die aufgerufene Website hat auf den Verbindungsversuch zu lange nicht reagiert, daher wird nun nicht mehr länger auf eine Reaktion gewartet.

    * Könnte der Server überlastet oder vorübergehend ausgefallen sein? Versuchen Sie es später nochmals.
    * Können Sie auch andere Websites nicht aufrufen? Überprüfen Sie die Netzwerkverbindung des Computers.
    * Wird Ihr Computer oder Netzwerk durch eine Firewall oder einen Proxy geschützt? Falsche Einstellungen können den Web-Zugriff stören.
    * Treten auch weiterhin Probleme auf? Kontaktieren Sie Ihren Netzwerkadministrator oder Internetprovider zur Unterstützung.
     
  4. marX

    marX Well-Known Member
    Ehrenmitglied

    Registriert seit:
    5. Oktober 2006
    Beiträge:
    12.943
    Zustimmungen:
    0
    Was macht "phpmyadmin" in der URL? Wohin hast du WordPress installiert?
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    WordPress unter XAMPP installieren | blogshop

    (Manche Browser haben die lustige Eigenschaft, versehentlich vergessene Top-Level-Domains selbstständig zu ergänzen, wenn die Domain nicht gefunden wurde.)
     
  5. littleturtle

    littleturtle Active Member

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    28
    Zustimmungen:
    0
    Sorry, durch die vielen Versuche habe ich heute morgen grad die falsche Zeile kopiert. Da hatte ich mich mal vertippt.
    Natürlich stand bei dem ganzen NICHT phpmyadmin drin. Das Ergebnis war allerdings dasselbe.

    Ich habe wordpress genau da drin, wo es hinsoll. In htdocs.
     
  6. marX

    marX Well-Known Member
    Ehrenmitglied

    Registriert seit:
    5. Oktober 2006
    Beiträge:
    12.943
    Zustimmungen:
    0
  7. littleturtle

    littleturtle Active Member

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    28
    Zustimmungen:
    0
    Nein, Xamp kann ich nur mit
    localhost/xampp
    aufrufen
     
  8. marX

    marX Well-Known Member
    Ehrenmitglied

    Registriert seit:
    5. Oktober 2006
    Beiträge:
    12.943
    Zustimmungen:
    0
    Sowas ist in Ferndiagnose natürlich immer schwer zu sagen... welche XAMPP-Version werkelt bei dir? Vielleicht installierst du einfach mal ne neuere Version... Die Frage ist ja eher, warum sich XAMPP bei dir verschluckt und abschmiert. Sowas sollte eigentlich nicht passieren...
     
  9. Design-Maker

    Design-Maker Well-Known Member

    Registriert seit:
    7. Juli 2006
    Beiträge:
    285
    Zustimmungen:
    0
    Also ich rufe xampp so auf http://127.0.0.1/ da mir localhost nicht funktioniert.

    Ich habe zumbeispiel xampp gleich unter c installiert (C:/xampp/) und ich konnte auch wp und wpmu ohne probleme installieren.
     
  10. marX

    marX Well-Known Member
    Ehrenmitglied

    Registriert seit:
    5. Oktober 2006
    Beiträge:
    12.943
    Zustimmungen:
    0
    Mmh, was mir dazu einfällt wäre die HOSTS-Datei. Schau mal obs so eine Datei bei dir in c:/windows/system32/drivers/etc gibt und die mindestens folgende Zeile enthält:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Das muss ich bei Gelegenheit mal testen was passiert wenn man die weg lässt...
     
  11. littleturtle

    littleturtle Active Member

    Registriert seit:
    9. Oktober 2008
    Beiträge:
    28
    Zustimmungen:
    0
    ich habe nun xampp neu installiert und wordpress gleich mit. Das Problem könnte gewesen sein, dass xampp nicht direkt unter C:\, D:\ oder E:\ installiert war, sondern in einem Unterfolder. Als ich xampp dorthin neu installiert hatte, kamen bei mir ständig Fehler, die sich auf die Verzeichnisstruktur bezogen. Ich denke jetzt klappts. Danke für Eure Hilfestellung.
     
  12. Silencer

    Silencer Well-Known Member

    Registriert seit:
    15. Juni 2007
    Beiträge:
    736
    Zustimmungen:
    0
    Das ist eigentlich egal wohin du XAMPP installierst.
    Ich habe es z.B. hier installiert:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Wenn du Wordpress installierst sollten die Dateien dafür im Ordner
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    abgelegt werden.

    Nach der installation ruft man die Seite mit
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    auf!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden