1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Javascript Problem

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von HappyHippo, 27. November 2014.

Schlagworte:
  1. HappyHippo

    HappyHippo Well-Known Member

    Registriert seit:
    17. August 2008
    Beiträge:
    67
    Zustimmungen:
    0
    Hallo,

    ich habe folgendes Problem und zwar möchte ich für eine Webseite ein Javascript Widget auf die Startseite einbinden. Das Widget sieht so aus:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Das funktioniert auch allerdings lädt sobald das Widget eingebaut ist der Head Bereich der Seite nicht mehr. Im Header läuft ein Slider und zwar dieser. Der Slider zeigt nur das Bild das der Slider lädt aber es werden die Bilder nicht angezeigt. Habe jetzt schon diverse Plugins versucht allerdings mit keinem eine Lösung erreicht.

    In der Verzweiflung habe ich auch versucht den externen Javascript Code in eine html Seite einzufügen und diese dann per Iframe einzubinden, dann läuft zwar der Header Slider wieder aber das externe Script wird nicht geladen.

    Ich hoffe es hat jemand eine Idee wie ich das zum laufen bringen kann.

    Gruß - Joachim
     
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.271
    Zustimmungen:
    300
    Das div wird nicht geschlossen. Bitte </div> hinter </script> einfügen.
     
  3. HappyHippo

    HappyHippo Well-Known Member

    Registriert seit:
    17. August 2008
    Beiträge:
    67
    Zustimmungen:
    0
    Danke für die rasche Antwort aber ich habe wohl hier nicht den ganzen Code reingesetzt. So ist der Code aktuell eingebaut:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Und dieses Script wird jetzt angezeigt aber der Slider im Header zeigt die Bilder nicht an.
     
  4. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.271
    Zustimmungen:
    300
    Gibt es einen Link zur Seite?
     
  5. HappyHippo

    HappyHippo Well-Known Member

    Registriert seit:
    17. August 2008
    Beiträge:
    67
    Zustimmungen:
    0
    Ich habe da noch eine "Under Construction" Seite davor deshalb sieht man es nur als eingeloggter User. Ich lege Dir eben einen Account an und sende Dir den Zugang per PN
     
  6. HappyHippo

    HappyHippo Well-Known Member

    Registriert seit:
    17. August 2008
    Beiträge:
    67
    Zustimmungen:
    0
    Ok sehe eben das es noch ein weiteres Problem gibt den im Chrome Browser lädt er weder den Slider im Header noch das externe Widget. Im Firefox hingegen lädt er das externe widget aber den Slider im Header nicht.
     
  7. HappyHippo

    HappyHippo Well-Known Member

    Registriert seit:
    17. August 2008
    Beiträge:
    67
    Zustimmungen:
    0
    @mensmaximus

    Hat sich erledigt. Ich habe mir die Seite eben noch auf dem Handy angesehen und da lädt das Widget auch nicht. Ich pflege jetzt eben die Liga Tabelle händisch ein.

    Nochmals Danke für die Hilfe.

    Gruß - Joachim
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden