1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.2 Jpg-Bild wird beim öffnen in FF zu klein dargestellt

Dieses Thema im Forum "Allgemeines" wurde erstellt von BernhH, 3. Februar 2020.

Schlagworte:
  1. BernhH

    BernhH Member

    Registriert seit:
    3. Februar 2020
    Beiträge:
    5
    Zustimmungen:
    0
    Eigentlich setzen wir WP 5.3.2 ein. Oben konnte ich das nicht auswählen.
    Ich erzeuge aus PDF-Dateien ein JPG-Bild und füge es für einen schnellen Überblick als Vorschaubild z.B. 212x300 Pixel aus den Medien in die Hompage ein. Wenn man nun das Bild als Benutzer anklickt, wird es vergrößert aber viel zu klein angezeigt, um Details zu erkennen obwohl die Datei in den Medien z.B 1178x1668 Pixel aufweist und als Bild außerhalb von WP sehr gut lesbar ist. Wie kann ich erreichen, dass das Bild beim aklicken größer dargestellt wird?
    Ich bin noch blutiger Anfänger und mit der Aktualisierung der Hompage eines Vereins betraut. Deshalb bitte ich um Entschuldigung für meine vielleicht triviale Frage.
     
  2. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.644
    Zustimmungen:
    95
    Hi,

    Link zum Problem wäre gut, dann könnte man besser nachschauen, was da los ist.
     
  3. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.343
    Zustimmungen:
    417
    Hast du beim Einfügen des Bildes den Link auf die Mediendatei gesetzt? Und hast du auch das "Große" Bild eingefügt?
     
  4. BernhH

    BernhH Member

    Registriert seit:
    3. Februar 2020
    Beiträge:
    5
    Zustimmungen:
    0
    Ich muss mich entschuldigen. Die Screenshots habe ich auf einem Notbook gemacht, das eine niedrigere Auflösung hatte. Dadurch wurde das Bild mit einer zu geringen Auflösung gespeichert. Ich schließe damit den Beitrag.
     
  5. BernhH

    BernhH Member

    Registriert seit:
    3. Februar 2020
    Beiträge:
    5
    Zustimmungen:
    0
    Also es ist doch so, wie ich anfangs beschreiben habe. Nachdem ich die Bilddatei (jpg) in einer höheren Auflösung hochgeladen habe, bleibt die Anzeige auf der Hompage nach wie vor zu klein.
    2.2. hochgeladen mit 1285 x 907 pix
    9.2. hochgeladen mit 1852 x 1308 pix
    Die Anzeige ist gleich. Anbei der Link dazu.
    https://awo-haan.de/wp-content/uploads/2020/02/2020_10_KN_AWO_Ortsverein_Haan_KD_1000715.jpg

    Das kuriose ist, wenn ich über den oben angegebenen Link direkt zugreife, wird das Bild größer dargestellt und ich kann die Darstellung obendrein vergrößern.

    Gehe ich über die Hompage
    www.awo-haan.de --> /Essen auf Rädern/Menüpläne

    bekomme ich das niedrig aufgelöste Bild und kann die Anzeige auch nicht vergrößern.

    Ein mal hatte ich in der Adresszeile eine Einblendung 80%. Als ich darauf klickte, erschien das Bild vergrößert und dann lesbar. Das habe ich aber nur ein eiziges mal erreicht. Danach nicht mehr.

    Ich bitte um Unterstützung.
     
    #5 BernhH, 9. Februar 2020
    Zuletzt bearbeitet: 9. Februar 2020
  6. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.343
    Zustimmungen:
    417
    Versuch mal das über Design - Customizer - Zusätzliches CSS
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Bitte auf Nebenwirkungen testen.
     
  7. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.644
    Zustimmungen:
    95
    Könnte daran liegen, dass du zwei verschiedene Bilder verwendest. Zumindest sind die Filenamen unterschiedlich.
    2020_10_KN_AWO_Ortsverein_Haan_KD_1000715.jpg <-- Das große Bild
    2020_7_KN_AWO_Ortsverein_Haan_KD_1000715.jpg <-- Das kleine Bild, welches auf der Seite verlinkt ist.
     
  8. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.653
    Zustimmungen:
    795
    Deaktiviere mal das Plugin Simple Lightbox.

    Tipp am Rande bei Fragen/Hilfe zu Darstellungsproblemen, deaktiviere alle Minify- und Cache-Plugins, derzeit mind. aktiv: Autoptimize, Hyper Cache.
     
  9. BernhH

    BernhH Member

    Registriert seit:
    3. Februar 2020
    Beiträge:
    5
    Zustimmungen:
    0
    Also das ist mir alles zu hoch. Ich verstehe absolut nicht, wo ich das zusätzliches CSS einfügen soll. Finde da keinen Ansatzpunkt. Kann sein, dass mir da die Rechte fehlen. Ich bin kein Administrator muss aber die Hompage am laufen halten. Eine ausgebildete Administratorin ist seit bald 2 Jahren krankgeschrieben.
    Die Plugins finde ich nicht. Sollen die in meinem FF sein oder mit der Homepage verbunden sein?

    Bei den Bildern verhält es sich so:
    Bis Kw 7 sind die Bilder noch kleiner.
    Ab Kw 8. habe ich die Screenshots größer hinbekommen.
     
  10. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.653
    Zustimmungen:
    795
    Bei WordPress als Administrator anmelden, Menü "Plugins", dort "Simple Lightbox", Deaktivieren anklicken.

    Dann sollten die Bilder so dargestellt werden, wie wenn Du sie direkt als Link aufrufen würdest.

    Damit das dann sauber funktioniert, sollte man noch den sog. Cache auf dem Server von WordPress leeren, dafür im Menü "Hyper Cache" den Punkt "Clean the whole Cache" anklicken und danach im Menü oben "Autoptimize" noch "Delete Cache" anklicken.

    Generell für Änderungen dieser Art: Evtl. kennt ihr ja noch eine andere Person als Krankheitsvertretung, die sich etwas mehr mit WordPress auskennt, das sollte man bei der genannten Abwesenheitsdauer ernsthaft angehen. Eine Installation im "Blindflug" zu betreiben, geht allermeist früher oder später schief.
     
  11. BernhH

    BernhH Member

    Registriert seit:
    3. Februar 2020
    Beiträge:
    5
    Zustimmungen:
    0
    o.k. erstmal vielen Dank für die Hinweise. Werde es mal als Administrator versuchen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden