1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Kann meine Starseite nicht mehr mit Elementor bearbeiten

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von Mike Bangle, 22. Mai 2020.

  1. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Hallo zusammen,

    bis heute lief eigentlich alles ok. Habe gestern von WP editor auf Elementor umgestellt, weil dieser mehr Auswahl hat.
    Nun mein Problem.
    Wenn ich die Seite bearbeiten möchte, kommt das normale Bild mit dem Elementorsignet in der mitte, das anfragt, ob ich die Seite mit Elementor bearbeiten möchte. Oben im Balken steht, ob ich zurück zum WP Editor möchte, dieser ist aber deaktiviert und gelöscht.
    So, klicke ich nun auf Elementor bearbeiten, lädt die Seite und kommt für einen bruchteil einer Sekunde zum vorschein und verschwindet dann. Was bleibt ist eine leere Seite und ich kann nichts machen.

    Woran kann das nun liegen?

    Schon wieder ein Problemchen von mir :(

    Danke für die Hilfe und Gruss Mike
     
  2. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.792
    Zustimmungen:
    94
    ist dein Theme für Elementor vorbereitet? In der Regel steht bei den WordPress Themes, welcher Editor damit bevorzugt funktionieren.
     
  3. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    tja, keine Ahnung. Habe nichts darüber gelesen ob ja oder nein.
    Komisch ist nur, das ich über 3 Std damit arbeiten konnte und nun die Startseite nicht mehr will. Alle anderen Seiten könnte ich noch bearbeiten.
    Habe mich umgesehen, aber ein vergleichbares Theme ( mit kleinem Header ) habe ich nicht gefunden.
     
  4. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.075
    Zustimmungen:
    283
    Wenn es um das Amora Theme geht, das hat bei einer meiner Testinstallationen mit dem Elementor (free) kein Problem!
    Allerdings habe ich NICHT die selben sonstigen Plugins wie der TE ;)
     
  5. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Ja es ist das Amora Theme free mit Elementor free.
    Schade, dachte das der Elementor um einiges besser und mehr Auswahl hat als WP.
    Nur bin ich jetzt seit 2 Stunden daran, alles wieder zu reparieren, was der Elementor zerstört hat ( oder wie man das auch immer nennen möchte ) :)
     
  6. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.075
    Zustimmungen:
    283
    Das ist mit Sicherheit so!
    Aber es ist eben ein Plugin, wenn du es nicht mehr haben willst ist das wie mit allen anderen Plugins (z.B. Kalender) auch, nach dem Löschen ist es inkl. Inhalt nicht mehr vorhanden.
    Daher immer vor solchen Versuchen ein Full-Backup inkl. Datenbank anlegen!!!
     
  7. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    haben wollen schon, aber wenn es mit meinem Amora nicht harmoniert :(
     
  8. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.036
    Zustimmungen:
    96
    Ich halte genau das für den falschen Ansatz. Wenn man einen Pagebuilder benutzt richtet man sich nach diesem bei der Auswahl eines Themes, wie es auch r23 schon formuliert hat:
     
  9. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Verstehe ich voll und ganz, nur habe ich bereits viele Seiten mit Amora erstellt ohne Elementor und bin erst jetzt darauf gestossen, was dieser bringen würde.
    Deswegen habe ich mich auch Stundenlang auf die Suche nach einem geeigneten Theme gemacht, das in etwa Amora bringt. Habe aber nix gefunden.
     
  10. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.036
    Zustimmungen:
    96
    Man könnte sich natürlich ein besseres Bild machen, wenn man wüßte, um welche Site es geht (wie in den Forenregeln eigentlich gefordert) o_O
     
  11. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Du müsstest die Url doch kennen?
    https://wat-yan-dog-rescue.com
    Wobei, es sich da um eine Entwurf handelt und die Seiten noch lange nicht fertig sind.
     
  12. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.075
    Zustimmungen:
    283
    Ich habe ein wenig in meiner lokalen Testumgebung gesucht, Ein Theme mit kleinem Header wäre da z.B. Balanced Blog ... oder Head Blog, .... usw. Ob die der sonstige Theme-Aufbau auch zusagt?¿?

    .
     
  13. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.036
    Zustimmungen:
    96
    Ich schon ;). Aber es geht um die, welche Ahnung haben und helfen können :).

    Aber ich finde den Header nicht zu groß, wäre schade um ein anderes, schmäleres Bild.
    Mit Elementor habe ich bisher 2 Sites erstellt und bin dabei ähnlich vorgegangen wie Du - erst Theme gesucht und anschließend Elementor drüber gebaut. Das hat bei beiden ganz gut geklappt, wobei ich von der Grundstruktur des Themes nur ganz wenig beibehalten habe.
     
  14. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.075
    Zustimmungen:
    283
    Ich habe ein wenig in meiner lokalen Testumgebung gesucht, Ein Theme mit kleinem Header wäre da z.B. Balanced Blog ... oder Head Blog, .... usw. Ob die der sonstige Theme-Aufbau auch zusagt?¿?

    .
     
  15. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Ich weiss noch nicht genau, ob ich es noch einmal versuchen soll mit dem Elementor. Habe heute gemerkt, dass ich auch probleme mit dem Upload von Bildern auf die Page habe.
    Habe nun festgestellt, das es Probleme mit dem Internet bei uns gibt, ob da was damit zusammen hängt weiss ich nicht. Anstelle von 1Gbps habe ich im moment gerade mal 84mbps.
    Da geh ich mal auf die Suche und anschliessend evt mit Elementor weiter.

    SEpp55: Ich schau mir die zwei gerne mal an. Danke Dir.
     
  16. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.075
    Zustimmungen:
    283
    Ich bin eigentlich NICHT der Elementor Anwender, aber fallweise versuche ich mit auch damit, das aber nur lokal (XAMPP) ;)
    In deinem Eingangapost steht:
    Welchen WP-Editor hast du wie und warum gelöscht?
    Grundsätzlich wird der Elementor zusätzlich bei den Plugins installiert und aktiviert! Da braucht NICHTS deaktiviert und gelöscht werden!!!!

    In der Seiten- & Beitragsübersicht wird angezeigt, wo der Elementor schon eingesetzt war / ist.
    Weiters wird angezeigt, ob die Seite "Bearbeiten" oder "Mit Elementor bearbeiten" willst.

    upload_2020-5-24_19-48-38.png

    Und wie schon geschrieben, auch mit dem Amora-Theme ist das genau so.

    Du kannst zwar ein anderes Theme versuchen, aber ich befürchte das auch ein Theme-Wechsel nicht hilft - aber Versuch macht kluch :rolleyes:

    ...... und ein Backup hast du natürlich auch NICHT .... um die Reperaturarbeiten abzukürzen.
     
  17. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Backup ist nur was für ....... :)
    Ich weiss, ich repariere nun meine Seite und mach dann ein Backup. Ich gehöre zu denen die nie ein Backup brauchen, bis sie eines brauchen.
    zumindest bleibe ich dem Amora für den moment noch treu, schau aber trotzdem mal umher was sonst noc so alles auf dem Markt ist.
    Und nach dem Backup versuche ich es nochmalls mit dem Elementor.
    WP Editor; naja deaktiviert und gelöscht. Habe nun den wieder installiert, aber leider auf Englisch, was nicht meine Stärke ist. Aber was solls. egal.
     
  18. Mike Bangle

    Mike Bangle Active Member

    Registriert seit:
    14. Mai 2020
    Beiträge:
    30
    Zustimmungen:
    0
    Nein, habe ich nichts gescheites gefunden. Und Tagelang ein neues zu suchen......
    Keine Zeit.
    Habe nun alle Seiten mit Elementor bearbeitet. Bin zwar nocg lange nicht fertig, aber das Problem habe ich nur bei der Startseite. Alle anderen kann ich problemlos mit Elementor bearbeiten.
    Die Startseite bearbeite ich mit dem WP Editor. Sollte funktionieren.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden