1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Kein Login mehr möglich

Dieses Thema im Forum "Allgemeines" wurde erstellt von DieLene, 5. Oktober 2013.

  1. DieLene

    DieLene New Member

    Registriert seit:
    5. Oktober 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe einen selbst gehosteten WP-Blog in welchen ich mich aber nicht mehr einloggen kann. Ich war mir bezüglich meines Passwortes nicht mehr ganz so sicher und hab es bestimmt 5x falsch eingegeben (über die WP App bei Android) und dann kam plötzlich:

    403 Forbidden
    You don't have permission to access /wp-login.php on this server.

    Als ich nun versuchte mich am Rechner einzuloggen kam der gleiche Fehler! Gucke ich in FileZilla finde ich im Root-Ordner keine Datei mit Namen wp-login.php gebe ich in den Browser dann http://blog.mar-lene.de/wp-login/admin.php ein kommt die Login-Maske aber sobald ich dort meine Daten eingebe komm ich wieder auf http://blog.mar-lene.de/wp-login.php mit o.g. Fehler :mad:

    Ich hab schon ein Englisch sprachigen Seiten rumgesucht und im wp-admin-Ordner eine weitere .htaccess erstellt mit dem Zusatz
    <Files wp-login.php>
    Order Deny,Allow
    Deny from all
    Allow from all
    </Files>

    Und dann nochmal eine mit dem Zusatz

    <IfModule mod_security.c>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </IfModule>

    Beides ohne Erfolg. Habe auch die .htaccess im Root um die o.g. Zusätze ergänzt aber auch das brachte keinen Erfolg.
    Außerdem habe ich der option.php Schreib und Ausführrechte erteilt (777) aber wieder kein Ergebnis.
    Ich bin am Ende mit meinem Latein und benötige nun eure Hilfe.

    Danke im vorraus,
    Lene
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Es ist ja nicht schlecht, wenn man selber nach Lösungen sucht, man sollte aber auch verstehen, was man an Code übernimmt :wink:.
    Um dich einzuloggen, musste du folgende URL nutzen:

    http://blog.mar-lene.de/wp-login.php

    Diese funktioniert bei mir problemlos. Du scheinst aber ein Permalinks Problem zu haben.
     
  3. DieLene

    DieLene New Member

    Registriert seit:
    5. Oktober 2013
    Beiträge:
    2
    Zustimmungen:
    0
    Ich schwöre, dass die von dir genannte URL bei mir gestern nicht funktioniert hat o_O

    Wie löse ich den das Problem mit den Permalinks? Jetzt habe ich nämlich einen Beitrag geschrieben aber wenn ich darauf gehe kommt:

    [h=1]Not Found[/h] The requested URL /fakt-2-ich-liebe-dich/ was not found on this server.

    Wie auch bei meinen alten Artikeln die gestern aber noch funktionierten :(
     
  4. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Ist das Modul mod_rewrite aktiviert? Dazu musst du in deinem Admin Tool schauen oder deinen Hoster fragen, da dieses Serverseitig aktiviert werden muss.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden