1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.1 Kein login möglich

Dieses Thema im Forum "Allgemeines" wurde erstellt von scorpio76, 3. März 2015.

  1. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    ich kann mich bei meinem Blog nicht mehr einloggen.
    Es gibt keine Fehlermeldung nur ein
    Was bitte ist das?
    Wie kann ich mich wieder einloggen?

    Vielen lieben Dank für Eure Hilfe.
     
  2. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    bitte, bitte, bitte kann denn niemand helfen?
    Hatte bisher niemand dieses gleiche Problem?

    Ich würde wieder gerne etwas auf meinem Blog schreiben.....:cry:
     
  3. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
    mal testweise ALLE Plugins deaktivieren, in dem du via FTP-Client den plugins Ordner umbenennst.
     
  4. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    das brachte leider nix.
    Und nun?
     
  5. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
    Also i.d.R. wird auf so eine Adresse weitergeleitet:
    http://www.example.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.example.com%2Fwp-admin%2F&reauth=1

    Sieht also bei dir normal aus.

    Was genau hast du denn geändert, bevor du dich nicht mehr einloggen konntest?
     
  6. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    ääähhhmmmm ich glaube gar nichts. Es gab glaube ich ein Themeupdate (custom-community) vor kurzem.
    Bin mir da aber nicht so sicher. Habe ich aber auch schon ausprobiert.
    Es lag nicht daran. Auch das mit den Plugins hat nicht funktioniert.
    Habe vorhin auch mal ein "update" durchgeführt d. h. die "alten" Ordner gelöscht
    und die neuesten drauf gespielt. Es hat sich aber danach nichts geändert.
    Ich kann mich immer noch nicht einloggen und komme nicht auf mein dashboard.

    Llangsam bin ich echt am verzweifeln. Mein Hostanbieter 1und1 hat sich
    bei mir noch nicht gemeldet.
     
    #6 scorpio76, 5. März 2015
    Zuletzt bearbeitet: 5. März 2015
  7. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.443
    Zustimmungen:
    62
    Was passiert denn, wenn du einfach nur deine-domain.de/wp-login.php aufrufst?
    Hast du mal den Browsercache gelöscht?
     
  8. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    ja das hatte ich am Dienstag glaube ich gemacht. Danach sind die Probleme aufgetreten.
     
  9. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
    gib mal einen Link zu deinem Blog.
     
  10. NDDT

    NDDT Well-Known Member

    Registriert seit:
    1. März 2015
    Beiträge:
    275
    Zustimmungen:
    0
    tausche doch mal die Wordpressdateien aus.

    Also die Ordner wp-admin und wp-includes löschen und neu hochladen.
     
  11. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hatte ich schon (steht oben), brachte auch nix.
     
  12. maxe

    maxe WPDE-Team
    Mitarbeiter

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.176
    Zustimmungen:
    180
    kann es sein, dass du einfach nur deine Login-Daten vergessen hast? Fordere doch einfach mal ein neues Passwort an.
     
  13. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Das Paßwort ist gespeichert.
     
  14. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.620
    Zustimmungen:
    196
    Hast Du schon versucht von einem anderen Rechner aus einzulogen? Hast Du schon einmal alle Cookies im Browser gelöscht?
     
  15. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    das mit den Cookies hatte ich schon am Anfang der Woche getan.
    Und andere Browser ist es genau das selbe.
     
  16. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    auch das Paßwort ändern brachte nix.
     
  17. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.443
    Zustimmungen:
    62
    Wenn du sagst, die vorhergehenden Tipps bringen keinen Erfolg, müssten wir mal wissen um welchen Blog es überhaupt geht.

    Wie Maxe ja schon erwähnt hatte, gib uns mal den Link zu deinem Blog.
    Dann könnte man mal schauen, ob die Umleitung auf die wp-login.php überhaupt korrekt ist, oder im Hintergrund Fehler beim Seitenaufruf auftauchen.
    Alles andere ist sonst nur Glaskugel geschubse und bringt nicht wirklich eine Lösung.
     
  18. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
  19. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.443
    Zustimmungen:
    62
    Ich habe mal gerade versucht einen Login zu machen. Klar ohne Nutzernamen und Passwort wird das natürlich nix, aber dabei ist mir aufgefallen das die Fehlermeldung unterdrückt wird. Eventuell könnte die Ursache, wieso du nicht mehr reinkommst in der functions.php zu finden sein.
    Hast du da mal Änderungen vorgenommen?
    Die Funktion, mit der so was unter anderem vorgenommen werden kann wird mit so einem Code umgesetzt.
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Wenn du so etwas mal eingebaut hast, solltest du das vorübergehend mal auskommentieren, dann wird auch in der Fehlermeldung angezeigt, was falsch läuft. Ob es ein falscher Username, oder das falsche Passwort ist.

    Ein weiterer Tipp wäre mal den debug Modus in der wp-config.php zu aktivieren um zu schauen, welche Fehler beim WordPress ausgeworfen werden.
    http://codex.wordpress.org/Debugging_in_WordPress
    So kommst du auch an Informationen, was falsch laufen kann und ob es sich auf das Login auswirkt.
     
  20. scorpio76

    scorpio76 Well-Known Member

    Registriert seit:
    5. August 2008
    Beiträge:
    128
    Zustimmungen:
    0
    Hallo,

    die angegebene Zeile ist bei mir nicht drin.
    Den Rest habe ich nicht verstanden.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden