1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Kein Zugriff auf grafische Formatierung

Dieses Thema im Forum "Installation" wurde erstellt von Chubby, 23. September 2008.

  1. Chubby

    Chubby Active Member

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo!

    Ich habe heute einen ganz neuen Blog mit 2.6.2 installiert. Soweit ist alles gut gelaufen. Allerdings habe ich jetzt Probleme, Beiträge zu formatieren, da ich nur Zugriff auf die HTML-Formatierung habe, nicht jedoch auf die grafische.
    Was ist da falsch?
    Welchen Part von Wordpress muss ich eventuell nochmals raufladen?
     
  2. Ammaletu

    Ammaletu Well-Known Member
    Ehrenmitglied

    Registriert seit:
    14. Juli 2007
    Beiträge:
    4.694
    Zustimmungen:
    0
    Ich bin ehrlich gesagt nicht sicher, was Du mit "grafischer Formatierung" meinst. Das Aussehen Deines Blogs wird über das Theme und da vor allem über das Stylesheet gesteuert. Das kannst Du selbstverständlich bearbeiten, entsprechende CSS-Kenntnisse vorausgesetzt. Wenn die Rechte auf dem Server richtig gesetzt sind, müsstest Du es auch aus WordPress selbst heraus bearbeiten können, aber es ist eigentlich empfehlenswerter, die Dateien lokal zu bearbeiten und dann hochzuladen. So hast Du davon schon mal ein Backup für den Fall aller Fälle. Noch besser wäre es, Änderungen am Theme an einer lokalen Kopie des Blogs auszutüfteln, siehe FAQ.
     
  3. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.581
    Zustimmungen:
    277
    Oder meinst du evtl. den "Visuellen" Editor im Backend?
    Dann könntest du mal testen ob es mit einem anderen Theme funktioniert. Falls ja, stell mal wieder auf das ursprüngliche zurück.
    Ich meine gelesen zu haben, dass ein kurzzeitiger Themewechsel manchmal das Problem behebt.
     
  4. Chubby

    Chubby Active Member

    Registriert seit:
    29. Oktober 2007
    Beiträge:
    42
    Zustimmungen:
    0
    Ja, ich meinte den visuellen Editor. Hab jetzt kurz das Theme geändert, aber auch dort das Problem gehabt.
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.581
    Zustimmungen:
    277
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden