1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Kein Zugriff auf meine Website nach Instalation von Gutenberg!

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von spanier865, 10. März 2019.

  1. spanier865

    spanier865 New Member

    Registriert seit:
    10. März 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Tag, ich wollte das Plugin Gutenberg installieren, kurz danach kommt bei dedem Klick und neuladen dieser Text?? Was genau ist da passiert?

    Fatal error: Uncaught Error: Call to undefined function register_block_type() in /www/htdocs/w01864d0/perfect-gadgets.com/wp-content/plugins/order-tracking/Shortcodes/InsertCustomerForm.php:6 Stack trace: #0 /www/htdocs/w01864d0/perfect-gadgets.com/wp-includes/class-wp-hook.php(286): OTP_Customer_Form_Block(“) #1 /www/htdocs/w01864d0/perfect-gadgets.com/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2 /www/htdocs/w01864d0/perfect-gadgets.com/wp-includes/plugin.php(453): WP_Hook->do_action(Array) #3 /www/htdocs/w01864d0/perfect-gadgets.com/wp-settings.php(450): do_action(‚init‘) #4 /www/htdocs/w01864d0/perfect-gadgets.com/wp-config.php(90): require_once(‚/www/htdocs/w01…‘) #5 /www/htdocs/w01864d0/perfect-gadgets.com/wp-load.php(37): require_once(‚/www/htdocs/w01…‘) #6 /www/htdocs/w01864d0/perfect-gadgets.com/wp-admin/admin.php(31): require_once(‚/www/htdocs/w01…‘) #7 /www/htdocs/w01864d0/perfect-gadgets.com/wp-admin/post.php(12): require_once(‚/www/htdocs/w01…‘) #8 {main} thrown in /www/htdocs/w01864d0/perfect-gadgets.com/wp-content/plugins/order-tracking/Shortcodes/InsertCustomerForm.php on line 6
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    4.743
    Zustimmungen:
    337
    Der in der Fehlermeldung genannte Website läuft mit WordPress 4.9.9, das aktuelle Gutenberg Plugin ist wie bei der Installation angegeben "Inkompatibel mit deiner WordPress-Version", siehe auch readme.txt im Plugin-Ordner "Requires at least: 5.0.0"

    Entferne per FTP den Ordner wp-content/plugins/gutenberg/

    Wenn man unbedingt Gutenberg nutzen möchte, muss man die ganze Installation auf die 5.x Version von WordPress aktualisieren, um Gutenberg danach wieder abschalten zu können, braucht man dann zusätzlich das "Classic Editor" Plugin.

    Bzw. vorher entspr. geprüfte Backups aller Dateien & Datenbank.
     
  3. spanier865

    spanier865 New Member

    Registriert seit:
    10. März 2019
    Beiträge:
    2
    Zustimmungen:
    0
    wie genau erreiche ich den und wo? egal wie ich versuche das Plugin zu löschen kommt diese Fehlermeldung. Auch das Updaten von Wordpress schlägt fehl...

    Danke für die schnelle Antwort!
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    4.743
    Zustimmungen:
    337
    Den Ordner erreichst Du per FTP, weisst Du was das ist?

    Wie genau versuchst Du denn, das Plugin zu löschen?

    Was bedeutet "das Updaten schlägt fehl"? Was passiert wann & wie genau?

    Ergänzend, wenn WordPress 5.x installiert ist, wird Gutenberg als Plugin nicht benötigt, das Plugin dient inzwischen nur noch zum Betatesting neuerer Funktionen, das geht aus der Pluginseite leider nicht wirklich hervor. :( Vor der Veröffentlichung von WordPress 5.x war das anders.
     
    #4 b3317133, 10. März 2019
    Zuletzt bearbeitet: 10. März 2019
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden