1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.8 Keine Autorenseite

Dieses Thema im Forum "Konfiguration" wurde erstellt von crazy_cat, 16. September 2018.

  1. crazy_cat

    crazy_cat Well-Known Member

    Registriert seit:
    21. März 2009
    Beiträge:
    447
    Zustimmungen:
    0
    Hi zusammen

    Für meinen Blog benötige ich dringend Autorenseiten, nur leider bietet mein Theme dies nicht an o_O Tja, hätt ich das mal früher gewusst - ändern kommt nun nämlich nicht mehr infrage ...

    Gibt es einen deppensicheren Workaround (oder ne andere Möglichkeit wie Plugin, oder, oder, ... ) dies nachträglich zu implementieren?

    Danke schonmal :)
     
  2. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.018
    Zustimmungen:
    179
  3. crazy_cat

    crazy_cat Well-Known Member

    Registriert seit:
    21. März 2009
    Beiträge:
    447
    Zustimmungen:
    0
    Sorry, hab mich missverständlich ausgedrückt! Link funktioniert, aber auf der Autorenseite wird nix ausgegeben... Das Theme ist das "Bridge". Link geht nicht, da noch im Wartungsmodus.
     
  4. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.018
    Zustimmungen:
    179
    Wenn ich das richtige Theme gefunden habe, funktioniert der Link ohne Probleme und es wird auch Inhalt angezeigt
    http://demo.qodeinteractive.com/bridge/author/admin/

    Hast du bereits irgendwas angepasst? Nutzt du ein Sicherheitsplugin? Hast deine .htaccess angepasst? Hast du mal sämtliche Plugins deaktiviert?
     
  5. crazy_cat

    crazy_cat Well-Known Member

    Registriert seit:
    21. März 2009
    Beiträge:
    447
    Zustimmungen:
    0
  6. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.018
    Zustimmungen:
    179
  7. crazy_cat

    crazy_cat Well-Known Member

    Registriert seit:
    21. März 2009
    Beiträge:
    447
    Zustimmungen:
    0
    Danke dir! Genau die Plugins (und noch viele mehr) hatte ich bereits installiert... aber es ist so, dass durch ein anderes Plugin die "vorgegebene" URL-Struktur bleiben muss. Also um das zu verdeutlichen: Irgendwo steht z.B: "Mehr über "Autor: XYZ"

    Der Bereich: "Mehr über "Autor: XYZ" ist von Haus aus, also WP, bereits verlinkt. Also so, wie auch bei jedem Blogartikel z.B.
    Wenn man nun auf den Link klickt, kommt man auf die Seite vom Autor, die ja auch wieder vorgegeben ist, ich also per Shortcode, etc. nicht beeinflussen kann... In diesem Falle wäre das immer: domain.tld/author/namedesusers/

    Aber genau HIER - also auf der stinknormalen vorgegebenen Seite die von WP so hinterlegt ist, wird eben nix ausgegeben... Es erscheint zwar die Seite - jedoch leer, also ohne Bio, Gravatar (was eh deaktiviert ist), etc.

    Puh, ich hoffe, ich konnte es einigermaßen erklären...
     
  8. crazy_cat

    crazy_cat Well-Known Member

    Registriert seit:
    21. März 2009
    Beiträge:
    447
    Zustimmungen:
    0
    Hmm niemand eine Idee?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden