1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Keine Bilder

Dieses Thema im Forum "Konfiguration" wurde erstellt von riedere, 6. Mai 2020.

  1. riedere

    riedere Member

    Registriert seit:
    21. April 2018
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo,
    WP ist aktuell. Doch nach dem UpLoad (ohne Fehler/Hinweise) erscheinen die Bilder niht im Media Center - nur ein Platzhalter.
    Wo iegt das Übel ?
     
  2. nature225

    nature225 Well-Known Member

    Registriert seit:
    15. Dezember 2017
    Beiträge:
    376
    Zustimmungen:
    22
    Dein beschriebenes Problem hatte ich auch. Bei mir war es der Fall, das beim Hoster kein Speicherplatz mehr frei war. Vielleicht das als erstes einmal Prüfen ;)
     
  3. riedere

    riedere Member

    Registriert seit:
    21. April 2018
    Beiträge:
    13
    Zustimmungen:
    0
    Nöö is es leider ned.
    Hätte 100 GB und nur 7 MB sind besetzt.
    Die Bilder sind auch alle in den Verzeichnissen drin.

    Ich vermute eher dass nach dem laden die URL Nicht stimmt.
    Die Seite liegt noch unter einem provisorischen URL wobei in wpconfig habe ich das (für den Aufbau) geändert und sonst geht auch alles.
    Hatte gedacht für die Bilder gibt es eine separate Angeabe für den temprären Pfad aber habe nix gefunden.
     
  4. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.115
    Zustimmungen:
    111
    Dann überprüfe einmal die URL mit Better search Replace und ändere evtl ab

    http://deine alte provisorische site
    http://deine neue aktuelle site
     
  5. riedere

    riedere Member

    Registriert seit:
    21. April 2018
    Beiträge:
    13
    Zustimmungen:
    0
    Habe das Log von der Mediathek alles OK

    sen.
    2020-05-05T17:29:17+00:00 INFO Bilder neu generieren für Anhangs-ID: 45
    2020-05-05T17:29:18+00:00 INFO Bilder neu generieren für Anhangs-ID: 44
    2020-05-05T17:29:18+00:00 INFO Bilder neu generieren für Anhangs-ID: 35
    2020-05-05T17:29:19+00:00 INFO Bilder neu generieren für Anhangs-ID: 34
    2020-05-05T17:29:20+00:00 INFO Bilder neu generieren für Anhangs-ID: 29
    2020-05-05T17:29:20+00:00 INFO Bilder neu generieren für Anhangs-ID: 28
    2020-05-05T17:29:22+00:00 INFO Bilder neu generieren für Anhangs-ID: 26
    2020-05-05T17:29:22+00:00 INFO Bilder neu generieren für Anhangs-ID: 25
    2020-05-05T17:29:22+00:00 INFO Bilder neu generieren für Anhangs-ID: 21
    2020-05-05T17:29:24+00:00 INFO Bilder neu generieren für Anhangs-ID: 20
    2020-05-05T17:29:24+00:00 INFO Bilder neu generieren für Anhangs-ID: 5
    2020-05-05T17:29:24+00:00 INFO Neuerstellung der Produktbilder abgeschlossen.

    Eben und die Bilder sind alle dort wo sie sein sollen.
    Irgendwo gibt es in einem Config einen falschen Verweis ..oder eine Auswechslung beim Aufruf.

    bei den Bildern ist aber zB https://capelli.ch.80-74-153-170.malta.metanet.ch/wp-content/uploads/2020/04/CBA_Logo_mittel_2020-e1587948662591.jpg
    drin und das ist richtig ...das ist ein LOGO
    Wenn ich das Bild in die URL eingebe wird das nicht umgemodelt aber der Platzhalter wird angezeigt.
    https://capelli.ch.80-74-153-170.malta.metanet.ch/wp-content/uploads/2020/04/Webside_Icon_CBA-e1588430154718.jpg
    Der Link bleibt aber richtig
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.442
    Zustimmungen:
    753
    Deaktiviere testweise mal den "Hotlink" Schutz, vermutlich in Plesk.
     
  7. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.115
    Zustimmungen:
    111
    Werde nicht weiter schauen, Firefox und Chrome schlagen Alarm beim Siteaufruf o_O
     
  8. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.442
    Zustimmungen:
    753
    Eine mögliche Ursache für Warnmeldungen im Browser könnte sein, dass das Zertifikat der Seite offenbar nicht korrekt eingerichtet ist.
     
  9. riedere

    riedere Member

    Registriert seit:
    21. April 2018
    Beiträge:
    13
    Zustimmungen:
    0
    Ich habe das probiert und probiert mit den Angaben im Plesk - ich weiss auch nicht ob der Hoster einen Fix gemacht hat oder nicht.
    Teilweise kommt dann die Seite ohne CSS/Formatierung dh wie textbasierend

    Das web root ist unter /httpdocs - da ist primär die Seite Coiffeurservice.ch zu Hause. (https://www.coiffeur-service.ch/)
    Im httpdocs dieser ist dann auch das Wurzelverzeichnis für capelli.ch (mit dem Namen capelli.ch)
    Die root Seite ist für capelli.ch beim Hoster unter /httpdocs/capelli.ch

    Zertifikat - ja die Seite ist ja noch nicht offiziell aufgeschaltet darum auf https://capelli.ch.80-74-153-170.malta.metanet.ch/
    (das wurde mir als provisorischer Aufruf vom Hoster mitgeteilt und ist auch in der config.php so drin.)
    Soll ich das für die Aufbauphase auch machen - ein Zertifikat?
    (ich hatte eine Ausnahme dafür im Browser definiert -Firefox)

    Nun, werde mal den Hoster kontaktieren ob das in Plex gefixt ist oder nicht. Ich meine die coiffeurservice läuft ja auch.
    Ansonsten keine Warn etc Meldungen alles ist up to date und Sicherheitschecks sind alle grün.

    .Und Danke sehr für das Studium, gönne ein schönes Bia oder was man gerne mag.
     
  10. riedere

    riedere Member

    Registriert seit:
    21. April 2018
    Beiträge:
    13
    Zustimmungen:
    0
    Nun, ich hatte das hin und her geändert. Nun ist es wieder wie zu Beginn wie die Platzhalter angezeigt wurden, aber die Bilder sind nun in den Medien sichtbar . (müssen noch "behandelt werden)
    Interessanterweise funktionieren nun aber die Links auf die Produkte und Menu Positionen nicht mehr.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden