1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Komme bei Installation nicht weiter

Dieses Thema im Forum "Installation" wurde erstellt von Feldversuch, 23. März 2009.

  1. Feldversuch

    Feldversuch Active Member

    Registriert seit:
    23. März 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    also ich habe jetzt so einiges probiert, aber ich komme bei der Installation einfach nicht weiter. Ich hoffe mir kann jemand helfen.

    Also ich habe mir die neueste Wordpress Version gesaugt, habe das ganze in der wp-config.php geändert für meine Zwecke und alles dann per ftp hochgeladen, aber ich bekomme immer nur die Meldung:
    "Die Seite kann nicht angezeigt werden"

    Ich denke irgendwas an meiner config kann nicht stimmen aber ich finde den Fehler nicht.

    Hier mal meine config Datei: (Die ganzen XXX sind natürlich Absicht ;) )

    <?php
    // ** MySQL Einstellungen ** //
    define('DB_NAME' ,'XXXXXX'); // Der Name der Datenbank, die du benutzt.
    define('DB_USER' ,'XXXXXXX'); // Dein MySQL-Datenbank-Benutzername.
    define('DB_PASSWORD' , 'XXXXXXX'); // Dein MySQL-Passwort.
    define('DB_HOST', 'localhost'); // In 99% der Fälle musst du hier nichts ändern.
    define('DB_CHARSET', 'utf8');
    define('DB_COLLATE', '');
    // Ändere jeden KEY in eine beliebiege, möglichst einzigartige Phrase. Du brauchst dich später
    // nicht mehr daran erinnern, also mache sie am besten möglichst lang und kompliziert.
    // Auf der Seite https://api.wordpress.org/secret-key/1.1/ kannst du dir alle KEYS generieren lassen.
    // Bitte trage für jeden KEY eine eigene Phrase ein.
    define('AUTH_KEY', 'XXXXXXXXXXXXXXXxx'); // Trage hier eine beliebige, möglichst zufällige Phrase ein.
    define('SECURE_AUTH_KEY', 'XXXXXXXXXXXXXXXXXx'); // Trage hier eine beliebige, möglichst zufällige Phrase ein.
    define('LOGGED_IN_KEY', 'XXXXXXXXXXXXXXXXXXX'); // Trage hier eine beliebige, möglichst zufällige Phrase ein.
    define('NONCE_KEY', 'XXXXXXXXXXXXXXXXXXXXXXXXx'); // Trage hier eine beliebige, möglichst zufällige Phrase ein.
    // Wenn du verschiedene Präfixe benutzt, kannst du innerhalb einer Datenbank
    // verschiedene WordPress-Installationen betreiben.
    $table_prefix = 'XXX'; // Nur Zahlen, Buchstaben und Unterstriche bitte!
    // Hier kannst du einstellen, welche Sprachdatei benutzt werden soll. Die entsprechende
    // Sprachdatei muss im Ordner wp-content/languages vorhanden sein, beispielsweise de_DE.mo
    // Wenn du nichts einträgst, wird Englisch genommen.
    define ('WPLANG', 'de_DE');
    /* Das war`s schon, ab hier bitte nichts mehr editieren! Viel Spaß beim bloggen. */
    if ( !defined('ABSPATH') )
    define('ABSPATH', dirname(__FILE__) . '/');
    require_once(ABSPATH . 'wp-settings.php');
    ?>
     
  2. zinn2003

    zinn2003 Well-Known Member

    Registriert seit:
    24. Mai 2006
    Beiträge:
    284
    Zustimmungen:
    0
    Interessanter wäre mal der Link zu deinem Blog. :mrgreen:
    Konntest du schon die Installation nicht ausführen?
    also der Aufruf
    http:deinedomain.deineendeung/deinwpordner/wp-admin/install.php
    Hat also schon nicht geklappt?
     
  3. neutron7

    neutron7 Well-Known Member

    Registriert seit:
    24. Februar 2009
    Beiträge:
    66
    Zustimmungen:
    0
    Also deine config.php scheint zu passen. Einfach mal alles neu machen, vielleicht wurde was nicht richtig übertragen. Im Notfall WP auch nochmal neu saugen.
     
  4. Feldversuch

    Feldversuch Active Member

    Registriert seit:
    23. März 2009
    Beiträge:
    41
    Zustimmungen:
    0
    Hallo,

    also ich komme direkt bei er Installation nicht weiter also wenn ich dann schließlich die http:deinedomain.deineendeung/deinwpordner/wp-admin/install.php aufrufen muss, dann zeigt er mir schon nur an "Seite nicht gefunden".

    Ich vermute, es könnte vieleicht mit der Datenbank zu tun haben.
    Ich bin bei united domains angemeldet und habe dort auch schon einen Blog laufen mit einer Datenbank.
    Nun habe ich nicht extra eine neue Datenbank angelegt. Stattdessen habe ich bei "stable_prefix = 'XXX';" was eingegeben.

    Habe mir die neueste VErsion von Wordpress neu gezogen und neu draufgepackt...klappt immernoch nicht . Die Daten in der config bin ich jetzt zum X-ten Mal durchgegangen - daas klappt auch nicht...

    Hillllffeeee ;)
     
  5. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.448
    Zustimmungen:
    243
    Wenn die Seite nicht gefunden wird, rufst du das falsche Verzeichnis auf.

    Bei sovielen XXX ist's sowieso schwer das zu überprüfen :confused:

     
  6. Feldversuch

    Feldversuch Active Member

    Registriert seit:
    23. März 2009
    Beiträge:
    41
    Zustimmungen:
    0
    ich erhalte aber auch diese fehlerseite wenn ich meine domain einfach in den browser eingebe ohne verzeichnis ....:/
     
  7. Feldversuch

    Feldversuch Active Member

    Registriert seit:
    23. März 2009
    Beiträge:
    41
    Zustimmungen:
    0
    hat sich erstmal erledigt, ich kommme nun weiter, es lag an den Servern von united domains wie mir gerade mitgeteilt wurde . :/
     
  8. Pabbels

    Pabbels Member

    Registriert seit:
    24. März 2009
    Beiträge:
    8
    Zustimmungen:
    0

    Habe das gleiche Problem und den gleichen Webhoster!
    Kannst Du mir verraten, was Du gemacht hast?

    Besten Dank im voraus
     
  9. -pcf-

    -pcf- Well-Known Member

    Registriert seit:
    1. September 2008
    Beiträge:
    97
    Zustimmungen:
    0
    Wir sind mit mehreren Websites beim gleichen Hoster und haben eigentlich keine Probleme. Allerdings ist mir folgendes aufgefallen:
    Weiterleitungen auf fremden Webspace funktionieren nach wenigen Minuten. Aber das Aufschalten einer Domain auf den UD-Webspace (im Domain-Portfolio unter "config") kann schon mal dauern, besonders am Wochenende. Man hat also zwar sofort ftp-Zugriff auf seinen Webspace, erreicht die Seite aber per http vielleicht erst nach Stunden...
     
    #9 -pcf-, 1. April 2009
    Zuletzt bearbeitet: 1. April 2009
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden