Lazy Gallery

Dieses Thema im Forum "Konfiguration" wurde erstellt von blacksun23, 24. Juli 2005.

  1. blacksun23

    blacksun23 Member

    Registriert seit:
    14. Juni 2005
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,

    ich weiß echt nicht woran es liegt aber irgendwie findet lazy galley meine Ordner nicht wo die Bilder hinterlegt sind

    Warning: opendir(/var/www/html/web30/html./wordpress/wp-gallery/): failed to open dir: No such file or directory in /var/www/html/web30/html/bhi/wordpress/wp-content/plugins/lazy-gallery.php on line 96

    Warning: opendir(/var/www/html/web30/html./wordpress/wp-gallery/): failed to open dir: No such file or directory in /var/www/html/web30/html/bhi/wordpress/wp-content/plugins/lazy-gallery.php on line 186


    ich habe den Folder ./wordpress/wp-gallery/ erstellt und auf 777 gestellt hab auch probiert in der der php die komplette http://.... adresse einzugeben aber das selbe schon wieder besichtigen kann man das ganze unter:

    http://www.jonda.net/bhi/wordpress/lazy-index.php


    für Ratschläge wäre ich dankbar.

    MfG Simon
     
  2. Goodspeed

    Goodspeed Well-Known Member

    Registriert seit:
    9. Januar 2005
    Beiträge:
    168
    Zustimmungen:
    0
    zu meinen Verständnis:

    Du hast den ordner lazy-gallery und die datei lazy-gallery.php in dein plugin-verzeichnis geschoben? und die datei lazy-index.php liegt in deinem verzeichnis, wo auch dein wordpress liegt?

    Meine Vermutung ist, dass du die o.g. Datei und den Ordner nicht im Plugin-Verzeichnis liegen hast.
     
  3. blacksun23

    blacksun23 Member

    Registriert seit:
    14. Juni 2005
    Beiträge:
    16
    Zustimmungen:
    0
    Ne alles an seinem Platz wie es auch beschrieben ist deswegen weiß ich ja auch nimmer weiter.
    lazy-gallery Ordner und lazy-gallery.php liegen im Plugin verzeichniss (sonst hät ich ja den Plugin auch nicht activieren können) und die lazy-index.php im Stammverzeichniss von WP.
    Und die Bilder sind in dem Ordner, wie vorgeschrieben, den ich erstellt und auf 777 gestellt habe (./wordpress/wp-gallery/)

    Danke dir aber das wars wohl leider nicht!
    Hat jemand noch nie Idee?
     
  4. Goodspeed

    Goodspeed Well-Known Member

    Registriert seit:
    9. Januar 2005
    Beiträge:
    168
    Zustimmungen:
    0
    und als url in der lazy-gallery.php hast du '/wp-gallery/' eingegeben?
     
  5. blacksun23

    blacksun23 Member

    Registriert seit:
    14. Juni 2005
    Beiträge:
    16
    Zustimmungen:
    0
    jep

    meine Settings in der lazy-gallery.php sehen so aus:


    // ---------- Settings ----------
    // Configure these settings, to use the gallery.

    // Your gallery folder (this is where your pictures and picture folders are located).
    $gallery_address = './wordpress/wp-gallery/';

    // Sidebar position
    $gallery_sidebar = 'right'; // left or right

    // Add foldernames to exclude. (add more lines like this on more excludes.)
    $excluded_folders[] = 'cgi-bin';

    // Picture size
    $pictwidth = 400;
    $pictheight = 400;

    // Thumbnail size
    $thumbwidth = 50;
    $thumbheight = 50;
    // ---------- Settings end ----------

    habs auch schon ohne Punkt probiert :)
     
  6. Goodspeed

    Goodspeed Well-Known Member

    Registriert seit:
    9. Januar 2005
    Beiträge:
    168
    Zustimmungen:
    0
    nehm mal das /wordpress/ bei der url raus.
     
  7. blacksun23

    blacksun23 Member

    Registriert seit:
    14. Juni 2005
    Beiträge:
    16
    Zustimmungen:
    0
    Oh man ich habs jetzt...
    ich hab übersehen das das ganze nicht direkt auf jonda.net liegt sondern in einem Unterverzeichniss namens "BHI" das hinzugefügt und es funzt:

    http://www.jonda.net/bhi//wordpress/lazy-index.php

    jetzt muss ich es nur noch schaffen das mir die Sidebar nicht heruntergezogen wird und das wars dann.

    Ich danke dir aber vielmals für die Tips und die Geduld
     
  8. Goodspeed

    Goodspeed Well-Known Member

    Registriert seit:
    9. Januar 2005
    Beiträge:
    168
    Zustimmungen:
    0
    kein Problem. Freut mich, dass es jetzt klappt.