1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

"Letzte Beiträge" auf der Startseite werden nicht angezeigt

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von lonegr, 31. Oktober 2015.

  1. lonegr

    lonegr New Member

    Registriert seit:
    31. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,
    ich verwende Wordpress als CMS für die Homepage unserer Schule: http://www.max-weishaupt-realschule.de/zms/

    Auf der Startseite sollen nur Beiträge der Kategorie "Schulleitung" stehen, Links zu den anderen aktuellen Beiträgen in der Sidebar. Um dies zu erreichen, habe ich zunächst das Plugin "Front Page Catgeory" installiert. Laut Beschreibung sollte man dann in den Einstellungen die gewünschte Kategorie anklicken können. Da diese Auswahl bei Einstellungen > Lesen nicht zusehen war, habe ich das Plugin wieder gelöscht. Zu meinem entsetzen musste ich aber feststellen, dass nun die Startseitenicht mehr wie vorher angezeigt wurde. Statt der aktuellen Beiträge erscheint die Meldung "Nothing Found! Apologies, but no results were found for the requested archive. Perhaps searching will help find a related post." Die Meldung stamm offensichtlich aus "wp-Content/theme/admired/index.php".

    Wie kann ich erreichen, dass zumindest wieder die aktuellen Beiträge angezeigt werden? Im nächsten Schritt möchte ich gerne wie oben beschrieben nur die Beiträge der Schulleitung auf der Startseite haben. Danke für die Mithilfe!

    Viele Grüße
    Lorenz
     
  2. lonegr

    lonegr New Member

    Registriert seit:
    31. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    ich habe weiter geforscht und bin auf eine Debug-Funktion gestoßen, die Fehler beim Seitenaufbau anzeigt. Offensichtlich fehlt eine Datenbanktabelle, auf die WP zugreift. Kann es sein, dass diese Tabelle beim Löschen des Plugins mitgelöscht wurde. Im Anhang ein Screenshot mit der fehlerhaften Seite.
    wordpressfehler.jpg
    Ich hoffe, das jemand eine Idee hat. Danke!
     
  3. lonegr

    lonegr New Member

    Registriert seit:
    31. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Mein Problem hat sich erledigt. Ich habe nicht bemwerkt, dass das Plugin "Front Page Category" noch aktiv war. Seit der Deaktivierung ist das Problem behoben
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden