1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

lightbox / fancybox klappt plötzlich nicht mehr

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von prefix, 29. April 2013.

  1. prefix

    prefix Well-Known Member

    Registriert seit:
    21. November 2004
    Beiträge:
    223
    Zustimmungen:
    0
    hi allerseits!

    ich betreue diese seite: http://www.ff-hasendorf.at/

    bis vor ca. 1 woche klappte alles problemlos. doch von heute auf morgen (ohne, dass ich wissentlich was umgestellt hätte), klappt der lightbox-effekt nicht mehr.

    kann mir hier jemand weiterhelfen?
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.581
    Zustimmungen:
    277
    Hat das Plugin evtl. ein Update erfahren?
     
  3. flipps

    flipps Well-Known Member

    Registriert seit:
    19. April 2010
    Beiträge:
    1.127
    Zustimmungen:
    1
    Oder hast du ein anderes Plugin geupdatet?

    In letzter Zeit habe ich häufiger das Problem, dass verschiedene Plugins verschiedene Versionen von jQuery verwenden. Da beißen sich dann die Plugins. Deaktivier alle deine Plugins bis auf das Fancybox Plugin und dann aktivier eins nach dem anderen wieder und schau wenn die Fancybox nicht mehr funktioniert.

    VG
    Philip
     
  4. prefix

    prefix Well-Known Member

    Registriert seit:
    21. November 2004
    Beiträge:
    223
    Zustimmungen:
    0
    danke!

    es war das plugin "Header Slideshow", das die probleme verursacht hat - ich habe es zu testzwecken installiert gehabt!

    thx für die hilfe :)
     
  5. flipps

    flipps Well-Known Member

    Registriert seit:
    19. April 2010
    Beiträge:
    1.127
    Zustimmungen:
    1
    Gern. Solche Probleme habe ich selbst in letzter Zeit häufiger, habe deswegen auch ältere Versionen von Plugins laufen, da die neuen Versionen nicht mehr funktionieren. Was natürlich nicht besonders gut ist.

    Gibt es hier eine Möglichkeit das ganze zu umgehen? Irgendwie eine Möglichkeit dass jedes Plugin auf seine eigene jQuery Version zugreift und das unabhängig von anderen Plugins?

    VG
    Philip
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden