1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Links öffnen nicht in neuem Tab

Dieses Thema im Forum "Allgemeines" wurde erstellt von L-G, 17. Juli 2013.

  1. L-G

    L-G Well-Known Member

    Registriert seit:
    25. Juni 2013
    Beiträge:
    203
    Zustimmungen:
    0
    Hallo,

    ich kann es mir nicht erklären, warum sich die Links (sowohl Text-Links, als auch Bild-Links) auf dieser Seite nicht in einem neuen Tab öffnen, obwohl ich dies eigentlich eingestellt habe?

    Danke,
    Lukas
     
  2. L-G

    L-G Well-Known Member

    Registriert seit:
    25. Juni 2013
    Beiträge:
    203
    Zustimmungen:
    0
    Problem gelöst: Es lag an einer Link-Einstellung bei dem Plugin Google Analytics.
     
  3. Gerd-E.

    Gerd-E. Well-Known Member

    Registriert seit:
    24. April 2013
    Beiträge:
    3.195
    Zustimmungen:
    4
    Hallo Lukas,

    welche Links öffnen sich nicht in einem neuen Fenster? Die Referenzen haben kein target="_blank", also kein neues Fenster.

    Die empfehlenswerten Webseiten mit dem Tag gehen dann im neuen Fenster auf. Alles OK;)


    PS: OK, zu langsam geschrieben :roll:
     
  4. Inselgraf

    Inselgraf New Member

    Registriert seit:
    11. März 2014
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo L-G,
    Dein Beitrag ist zwar schon etwas älter aber ich bin hier neu im Forum und habe genau das selbe Problem: wenn das Google Analytics-Plugin aktiviert ist öffnen sich trotz der richtigen link-Einstellung sämtliche links nicht in einem neuen Tab oder Fenster sondern immer im selben. Sobald das Plugin deaktiviert ist funktioniert alles wie es soll. Meine Frage: welche Einstellungen im Plugin hast Du vorgenommen das bei Dir alles wieder richtig funktioniert? Ich wäre dankbar für Deine Hilfe!
    Gruß
    Inselgraf
     
  5. L-G

    L-G Well-Known Member

    Registriert seit:
    25. Juni 2013
    Beiträge:
    203
    Zustimmungen:
    0
    Einstellungen > Google Analytics > Log outgoing links as events (KEIN Hacken!)

    Gruß
    Lukas
     
  6. Inselgraf

    Inselgraf New Member

    Registriert seit:
    11. März 2014
    Beiträge:
    2
    Zustimmungen:
    0
    DANKE! Das war genau die richtige Einstellung. Jetzt funktioniert wieder alles wie es soll. Besten Gruß an Dich!
    Inselgraf
     
  7. L-G

    L-G Well-Known Member

    Registriert seit:
    25. Juni 2013
    Beiträge:
    203
    Zustimmungen:
    0
    Gerne - freut mich, dass ich helfen konnte!
     
  8. pano

    pano Member

    Registriert seit:
    28. Januar 2015
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen
    was kann ich einstellen, damit das neue Fenster, welches sich öffnet auch mein logo hat und nicht den ganzen Bildschirm nimmt?
    möchte ein Bild verlinken mit meinem Logo...
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden