1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

live preview funktioniert nicht mehr

Dieses Thema im Forum "Installation" wurde erstellt von wp paule, 9. Dezember 2014.

Schlagworte:
  1. wp paule

    wp paule Active Member

    Registriert seit:
    4. Dezember 2014
    Beiträge:
    38
    Zustimmungen:
    1
    hallo zusammen,

    ich hatte auf meinem Server unter www.test.de/wp_web1
    eine tadellos funktionierende Website erstellt.
    Gestern habe ich unter www.test.de/wp_web2 wordpress
    installiert und festgestellt, dass die live preview von den themes
    nicht funktioniert. Seltsamerweise funktioniert diese bei "wp_web1"
    nun auch nicht mehr.
    Mittlerweile habe ich "wp_web2" komplett geloescht, jedoch klappt
    es mit dem live preview immer noch nicht mit web1, egal ob IE oder
    Firefox.
    Ich habe die aktuellste Version 4.0.1 und auch jeweils 2 Datenbanken
    erstellt.
    Kann mir bitte jemand helfen ??
     
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.564
    Zustimmungen:
    269
    hast du mal testweise ALLE Plugins deaktiviert und auf ein Standard-Theme umgestellt?
     
  3. wp paule

    wp paule Active Member

    Registriert seit:
    4. Dezember 2014
    Beiträge:
    38
    Zustimmungen:
    1
    ich habe nur 2 plugins aktiviert, die ich auch kurz deaktiviert habe und
    auf 2014 theme umgestellt. leider kein erfolg.
    Es ist sehr seltsam, weil ich an dieser Website ueberhaupt nichts verstellt habe (also vorher).
    Und noch was: Wenn ich ein neues theme installieren will, bleibt wp bei "Entpacke zip Datei"
    stehen, dennoch ist es aber installiert.
     
  4. wp paule

    wp paule Active Member

    Registriert seit:
    4. Dezember 2014
    Beiträge:
    38
    Zustimmungen:
    1
    ich hab gerade festgestellt, dass auf meinem Handy die live preview funktioniert,
    also muss es eine Einstellung an Windows 7 sein oder eine Browsereinstellung.

    Kann mir hierzu jemand weiterhelfen ?
     
  5. wp paule

    wp paule Active Member

    Registriert seit:
    4. Dezember 2014
    Beiträge:
    38
    Zustimmungen:
    1
    mit Google Chrome funktioniert es.

    mir waere sehr geholfen, wenn es mit IE auch ginge.
     
  6. wp paule

    wp paule Active Member

    Registriert seit:
    4. Dezember 2014
    Beiträge:
    38
    Zustimmungen:
    1
    es gibt eine neue Erkenntnis:
    ich habe heute eine 3. Website bei strato installiert und bei diesem web funktioniert die live preview wieder im IE (ueberigens version 11.0.14).
    Die anderen beiden sind bei kontent gehostet und hier funktioniert die preview nicht im IE,

    das ganze ist jetzt mit Logik nicht mehr zu erklaeren. liegt es jetzt am Server ?
     
  7. wp paule

    wp paule Active Member

    Registriert seit:
    4. Dezember 2014
    Beiträge:
    38
    Zustimmungen:
    1
    ok, hier die Loesung:
    nach der Server-Umstellung von php 5.2.17 auf 5.4 funktioniert wieder alles !

    Viele Gruesse Paule
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden