1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Login nicht möglich - reload der Seite

Dieses Thema im Forum "Konfiguration" wurde erstellt von Fotoshooter, 10. Februar 2012.

Schlagworte:
  1. Fotoshooter

    Fotoshooter New Member

    Registriert seit:
    10. Februar 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich verzweifel so langsam. Seit gestern Abend komme ich nicht mehr ins Backend meines Wordpress Blogs (aktuellste Version, zwei Plugins).

    Fehlerbeschreibung:
    Von jetzt auch nachher (ohne Installation von einem neuen Plugin, Änderung etc.) kann ich mich nicht mehr einloggen, es erscheint immer wieder die Login Page ohne eine Fehlermeldung etc.

    Fehlersuche:
    - Login unter anderem Benutzernamen -> Nicht möglich
    - Login unter falschem Benutzernamen -> Kommt keine Fehlermeldung, ebenso weiterleitung auf die Loginpage
    - Entfernen der Plugins -> Kein Login möglich
    - siteurl und home in phpmyadmin kontrollieren -> Alles korrekt
    - Login mit anderem PC/Browser etc. -> Nicht möglich
    - Cache, Cookies etc. löschen -> Keine Besserung
    - @define('ADMIN_COOKIE_PATH', '/'); -> Keine Besserung
    - Theme umbenannt, sodass das Standard Theme genommen wird-> Keine Besserung
    - Neues hochladen der php Dateien -> Keine Besserung

    Fazit:
    Ich dürfte die Google Suche sowie hier ausgeschöpft haben, es tut sich aber nichts, ein Login ist einfach nicht möglich. Da ich die komplette Seite schon ordentlich mit Inhalt gefüllt habe, möchte ich ungern alles löschen und neuinstallieren, das würde für mich einen Aufwand von mehreren Wochen bedeuten, ich hoffe es gibt hier eine Lösung für das Problem, würde mich sehr freuen.

    Lieben Gruß
    Chris
     
  2. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    URL bitte.
     
  3. Fotoshooter

    Fotoshooter New Member

    Registriert seit:
    10. Februar 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Also ich hab es hinbekommen. Ich kann euch zwar nicht erklären in wie weit das zusammenhängt aber hab in Plesk die post_max_size
    erhöht und schon ging es wieder...
     
    #3 Fotoshooter, 10. Februar 2012
    Zuletzt bearbeitet: 10. Februar 2012
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden