1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP <5.0 Mediathek Bildbearbeitung funktioniert nicht mehr

Dieses Thema im Forum "Allgemeines" wurde erstellt von Stefan_73, 15. Juni 2018.

  1. Stefan_73

    Stefan_73 New Member

    Registriert seit:
    15. Juni 2018
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo allerseits,
    als ich jüngst ein paar neue Bilder hochgeladen habe, musste ich feststellen, dass die Bildbearbeitung in der Mediathek nicht mehr funktioniert. Weder bei den neuen Bildern, noch bei den alten, die bereits in erfolgreich bearbeiteten Versionen gespeichert sind.
    Wenn ich auf "Bild bearbeiten" klicke, öffnet sich zwar das Bearbeitungsfenster mit allen Buttons und anderen Elementen, aber das Bild wird schon garnicht mehr angezeigt. Klicke ich einen Button an, kommt die Fehlermeldung "Konnte das Vorschaubild nicht laden. Bitte lade die Seite neu und versuche es nochmal."
    Neuladen bringt aber nix. Hab auch schon alle Plugins deaktiviert und bin aufs "Twenty Fourteen"-Standardtheme gewechselt, leider ohne Erfolg :(
    Hat vielleicht jemand eine Idee woran das liegen könnte? Bin für jede Rückmeldung dankbar.
    Viele Grüße
    Stefan
     
  2. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    419
    Plugins deaktivieren, Standard-Theme aktivieren und testen. So schließt du einen möglichen Konflikt aus.
     
  3. SuMu

    SuMu Well-Known Member

    Registriert seit:
    5. Januar 2006
    Beiträge:
    6.122
    Zustimmungen:
    33
    Dazu würde ich immer vorher die Fotos am Pc/Laptop bearbeiten!
     
  4. Stefan_73

    Stefan_73 New Member

    Registriert seit:
    15. Juni 2018
    Beiträge:
    4
    Zustimmungen:
    0
    Guten Morgen,

    danke für die Hinweise,

    @SirEctor: Wie schon geschrieben, habe ich das aber bereits versucht, leider ohne Erfolg.
    Wie kann man denn der Ursache dieser Fehlermeldung "Konnte das Vorschaubild nicht laden. Bitte lade die Seite neu und versuche es nochmal." auf die Spur kommen. Welche Werkzeuge gibt es dazu?

    @SuMu: Das wäre der Plan B, wenn sich die Ursache nicht finden und abstellen lässt. Aber es wäre mir natürlich lieber ein 100% intaktes WP-System zu haben, statt eine Lösung auf "Umwegen" zu nutzen.

    Sonnige Grüße
    Stefan
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden