1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 4.3 Mediathek wird nur teilweise angezeigt

Dieses Thema im Forum "Konfiguration" wurde erstellt von MRIXquadrat, 30. September 2015.

  1. MRIXquadrat

    MRIXquadrat Member

    Registriert seit:
    25. September 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo liebes Forum,
    in meiner Mediathek wird nur die Hälfte angezeigt...

    Ich habe lange gegoogelt aber nicht hat wirklich geholfen...

    gehe ich auf Medienübersicht dreht sich der Kreis über Stunden (nach 3 Stunden abgebrochen)
    gehe ich in der Medienübersicht auf die Ansicht Liste, werden mir die Bilder angezeigt.
    EDIT: Neue Bilder hinzufügen funktioniert NICHT MEHR. FEHLERMELDUNG: Bei dem Upload ist ein Fehler aufgetaucht. Probiere es später noch einmal.

    Das Problem ist die Auswahl der Bilder. Möchte ich ein neues Bild in einem Slider oder als Artikelbild einfügen gibt es die Listenansicht nicht... Er lädt und lädt und lädt, einfach keine Bilder.

    Jemand eine Idee?

    Bisher gescheiterte Versuche:
    - von php5.3 auf 5.5 und nun 5.6 gewechselt
    - memory limit serverseitig 128M
    - plugins alle deaktiviert
    - wp theme aktiviert

    Vielen dank für Hilfestellungen.
     
    #1 MRIXquadrat, 30. September 2015
    Zuletzt bearbeitet: 30. September 2015
  2. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.447
    Zustimmungen:
    243
    Speicherplatz ist aber noch genug vorhanden?
     
  3. MRIXquadrat

    MRIXquadrat Member

    Registriert seit:
    25. September 2015
    Beiträge:
    8
    Zustimmungen:
    0
    Das Webhosting-Paket hat 5GB Speicherplatz wovon 8% (400MB) belegt sind.
    EDIT: Wenn ich Theme Twenty Fourteen aktiviere geht die Ansicht!
    Also muss der Fehler im Theme liegen...
    Jetzt bin ich völlig raus... was hat das Theme mit der Medienübersicht zu tun?
    Und wie kann ich den Fehler im Theme beheben?
     
    #3 MRIXquadrat, 30. September 2015
    Zuletzt bearbeitet: 30. September 2015
  4. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.447
    Zustimmungen:
    243
    Themes bringen oft Funktionen ähnlich wie Plugins mit. Die können dann natürlich auch Probleme machen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden